Results 1 to 6 of 6

Thread: Phoromatic Now Does HTTPS Communication

  1. #1
    Join Date
    Jan 2007
    Posts
    14,541

    Default Phoromatic Now Does HTTPS Communication

    Phoronix: Phoromatic Now Does HTTPS Communication

    For those of you that use Phoromatic, our web-based remote test management system to the Phoronix Test Suite, the public web-site is now accessible via HTTPS (Phoromatic.com) and in the latest Git code for the Phoronix Test Suite 3.0 "Iveland" release the test result / system log communication to the server is done via HTTPS as well. This has been of interest to some organizations that may be testing unreleased hardware or software while using our non-Intranet version of Phoromatic and is coming just a week after OpenBenchmarking.org received some improvements, including HTTPS support...

    http://www.phoronix.com/vr.php?view=ODgyMA

  2. #2
    Join Date
    Feb 2008
    Location
    Linuxland
    Posts
    5,034

    Default

    Pic missing.

  3. #3

    Default

    Quote Originally Posted by curaga View Post
    Pic missing.
    I think it's server problems for you... What happens if you go to phoronix.net or phorogit.com ?

  4. #4
    Join Date
    Feb 2008
    Location
    Linuxland
    Posts
    5,034

    Default

    phoronix.net redirects to the forums. Generally pics work everywhere, it's the main pic in this news post that doesn't.

    Checking the URL from the source, and trying to manually go there just redirects to the home page:
    http://www.phoronix.net/image.php?id...atic_https_web

  5. #5
    Join Date
    Feb 2008
    Location
    Linuxland
    Posts
    5,034

    Default

    phorogit.com works just fine.

  6. #6
    Join Date
    Mar 2007
    Posts
    48

    Default

    Meanwhile, HTTPS on phoronix.com returns ssl_error_rx_record_too_long (Firefox 3.6.13pre).

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •