Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 39

Thread: Adobe's Flash Video Acceleration For Linux Works Well

  1. #11
    Join Date
    Aug 2007
    Posts
    6,598

    Default

    Well the vdpau accelleration does not really like lenny based systems. iceweasel 3.0.x has extreme rendering problems, firefox 4 too (a bit less) and chrome also. You can even enforce a crash when you watch a 1080p movie with youtube and switch a few times between fullscreen and normal. It usually crashes when you hit X in the lower right corner. Btw. you can disable vdpau usage with a simple binary hack:

    sed -i s/libvdpau/libvdpax/ ~/.mozilla/plugins/libflashplayer.so

    This script will install it in that place:

    wget -qO- http://kanotix.com/files/install-flash10-local.sh|sh

  2. #12
    Join Date
    Feb 2008
    Location
    127.0.0.1
    Posts
    89

    Default

    Guys,
    I know that this question is might be stupid ...
    And I confess that i have not performed any research recently prior to asking this question.
    Is there any way to get HW accelerated video in general and Flash specifically on i3 powered notebook ?

  3. #13
    Join Date
    Sep 2007
    Location
    Paris, France
    Posts
    217

    Default

    it's for nvidia. it's only for binary blobs. it's only 32 bits. it crashes. is it really a good news?
    I mean, it's better than nothing, but we'd like a little much. After all, as Adobe has not to care about Apple anymore, they have time to invest on Linux platform.

  4. #14
    Join Date
    Aug 2007
    Posts
    6,598

    Default

    Some crashes seem to be nvidia driver problems, lets see when there is a fixed driver...

  5. #15
    Join Date
    Jul 2008
    Posts
    77

    Default

    Does Gallium have separate state trackers for VDPAU, XvMC, and VA-API, or does it just try to pick the best tool for the job depending on GPU?

  6. #16
    Join Date
    Oct 2009
    Posts
    1,987

    Default

    My patience with this nonsense lasted all of 30 seconds.... and only because of the promise of crystalhd. Copied the new (64bit) flash library into the appropriate location, started firefox, and it didn't find the plugin (probably died with it found the crystalhd stuff...). Deleted library, patience exhausted. DIE ADOBE DIE!!!

    Note: the logical conclusion for this experiment was going to be to delete the plugin anyway. Don't really care if it works or not, I hate all things flash. DIE ADOBE DIE!!!

  7. #17
    Join Date
    May 2007
    Location
    Third Rock from the Sun
    Posts
    6,532

    Default

    Quote Originally Posted by droidhacker View Post
    My patience with this nonsense lasted all of 30 seconds.... and only because of the promise of crystalhd. Copied the new (64bit) flash library into the appropriate location, started firefox, and it didn't find the plugin (probably died with it found the crystalhd stuff...). Deleted library, patience exhausted. DIE ADOBE DIE!!!

    Note: the logical conclusion for this experiment was going to be to delete the plugin anyway. Don't really care if it works or not, I hate all things flash. DIE ADOBE DIE!!!
    Lol, might want to read up on which version to use. If your using the " the new (64bit) flash library" you are not using the correct one as it is only available in 32-bit.

  8. #18
    Join Date
    Aug 2007
    Posts
    6,598

    Default

    @droidhacker

    I would like to test crystalhd, does it work good with xbmc? Btw. as flash is not linked against that lib but loads it dynamically, why not simply:

    sed -i s/libcrystalhd.so/libcrystalhd.no/ ~/.mozilla/plugins/libflashplayer.so

  9. #19
    Join Date
    Jul 2008
    Posts
    648

    Default unnecessary crap

    God bless us we have html5 <video> tag. There is no reason to use flash anymore for videos in the internet. so flash will not be used in the future on vidoe-plattforms like youtube.

    And because h264 is patent-crapped, they will no instant or legal support for h264 over the video tag in any free operation system like Linus. So this updates are worthless.

    Donīt get me wrong better video-acceleration support in gpus is a good thing, but flash will die (or videoplayback at least) and I am happy about it.

    For how much percentage of users is this? let it be 5% Linuxusers, then you must have a Nvidia card (let it be 30%) 30% from 5% thats ca. 1,5% then how many have closed source drivers and original flash installed? 50% ok then we are by 0.75%, how many of them has the right Nvidia Hardware not an older one or onboard chip which is not support again let it be 50% so we are at 0.3-0,4%.

    Ok H264 is well supportet in Linux ^_°

  10. #20
    Join Date
    Oct 2009
    Posts
    1,987

    Default

    Quote Originally Posted by deanjo View Post
    Lol, might want to read up on which version to use. If your using the " the new (64bit) flash library" you are not using the correct one as it is only available in 32-bit.
    That would explain it then... 32 bit won't work.... does anyone still use a 32bit OS? ADOBE=RETARD.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •