Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: hd3850 questions

  1. #1
    Join Date
    Dec 2010
    Posts
    4

    Exclamation hd3850 questions

    hi i try linux once a year to see if it gets any better for my hardware, im dying to get away from windows but one thing is keeping in the dungeon.. last time i tried ubuntu there was no 2d acceleration for my card that is here now i see, and i understand that xvba now works on ati cards..i cannot upgrade my computer right now just to play hd vids as they work great in media player classic on win7

    i saw that the best driver for ati3850 is 10.7 as its the only one that accelerates h264 and mkv does it work fully now i downloaded mplayer under video options there is an option for the nvidia acceleration but nothing showing up for xvba. is there a package i need to download with mplayer to enable it??

    also i downloaded cat 10.7 but i have no idea how to install it i enabled proprietary drivers and it installed drivers but im not sure which one showing 2d driver version:8.78.30 which version is this?

    thanks!!

  2. #2
    Join Date
    Oct 2010
    Posts
    257

    Default

    Which Linux distro are you using?

    If it's Ubuntu, you're using a "pre-release" version of Catalyst 10.10, which I don't know if works properly with your card + xvba acceleration... (With my r600 HD2600 card it didn't work properly)

    Don't install the Catalyst from Ubuntu repos, if you want to use Catalyst 10.7...

    Cheers

  3. #3
    Join Date
    Oct 2010
    Posts
    257

    Default

    (continued from last post...)

    Also, if you've installed Ubuntu 10.10, you're out of luck if you want to install Catalyst 10.7, because Ubuntu 10.10 is using Xorg Server 1.9.x, whereas Catalyst 10.7 is only compatible with Xorg Server 1.8.x or lower...

    Cheers

  4. #4
    Join Date
    Aug 2007
    Posts
    437

    Default

    Why do you desperately need GPU decoding? What CPU do you have? A Sempron? Any Dual core since 2006 should be able to decode 1080P without major slow down and Open driver supports xv very good now.

  5. #5
    Join Date
    Dec 2010
    Posts
    4

    Default

    ubuntu 10.10 i have a p43.2(it plays the games i play and videos i watch in windows) i dont have the funds yet for a overdue upgrade, so i need gpu acceleration but im guessing im still stuck with windows 7.. everythings so much faster in linux tho except hd vids. so should i downgrade to 10.04 or are my linux dreams crashing to an end?

  6. #6
    Join Date
    Aug 2007
    Posts
    6,678

    Default

    @FunkyRider

    You never played high bitrate files i guess... Btw. cheap cpus are still slow.

  7. #7
    Join Date
    Oct 2010
    Posts
    257

    Default

    I think it's better for you to "downgrade" to Ubuntu 10.4, if you want to use your P4@3.2 with your r600 HD3850 card and xvba video acceleration...
    Then, you could generate Catalyst 10.7 packages for Ubuntu 10.4 using the ati-driver-installer "buildpkg" feature...

    Cheers

  8. #8
    Join Date
    Dec 2010
    Posts
    113

    Default

    Be aware with 10.04:

    1. You may boot to a blank screen and have to install Catalyst from a tty before you can get X going again, or if you have an analog monitor cabel use that until you install Catalyst.

    2. You'll miss the only good thing in Maverick - the new fonts.

  9. #9
    Join Date
    Oct 2010
    Posts
    257

    Default

    Quote Originally Posted by Mr James View Post
    Be aware with 10.04:

    1. You may boot to a blank screen and have to install Catalyst from a tty before you can get X going again, or if you have an analog monitor cabel use that until you install Catalyst.

    2. You'll miss the only good thing in Maverick - the new fonts.
    Those are some of the reasons why I don't use *buntus...

    Cheers

  10. #10
    Join Date
    Dec 2010
    Posts
    4

    Default

    Quote Originally Posted by evolution View Post
    Those are some of the reasons why I don't use *buntus...

    Cheers
    can you suggest a different distro for my situation then..? im open to anything before a downgrade

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •