heya.

im pretty sure, that this problem was discussed before, but alas, i couldnt find a thread to it, so..

so, heya.

so, a pretty strange bug is bothering me all day. regardless which game i try to run, no character whatsoever will be rendered. neither the pc nor any npc or mobs (try to battle fiends that way..). everything else runs fine and as expected. also, if the characters are carrying something (like swords), they will fly around, with noone carrying them.

the strangest thing about it, is that the exact same thing happens regardless of the game. i tested it with prince of persia: warrior within, f.e.a.r. and dragon age: beginning. which, to my knowledge, all run on pretty different engines.

also, i've tried it on the current stable (1.2 afaik) and dev release of wine (1.3.10). i also reinstalled my fglxr-drivers. but nothing's changing.

so, specs-time:
amd phenon II quad-core (2.5 ghz or something?)
ati mobile radeon 5000 hd (i dont know the exact model and fglxrinfo just gives me 5000 series)
4 gig ram
all in a nice low-budget acer notebook.

could it just be the current ati drivers or something?
well, in any case, looking forward for any advice whatsoever.

cheers!
alex.a pretty strange bug is bothering me all day. regardless which game i try to run, no character whatsoever will be rendered. neither the pc nor any npc or mobs (try to battle fiends that way..). everything else runs fine and as expected. also, if the characters are carrying something (like swords), they will fly around, with noone carrying them.

the strangest thing about it, is that the exact same thing happens regardless of the game. i tested it with prince of persia: warrior within, f.e.a.r. and dragon age: beginning. which, to my knowledge, all run on pretty different engines.

also, i've tried it on the current stable (1.2 afaik) and dev release of wine (1.3.10). i also reinstalled my fglxr-drivers. but nothing's changing.

so, specs-time:
amd phenon II quad-core (2.5 ghz or something?)
ati mobile radeon 5000 hd (i dont know the exact model and fglxrinfo just gives me 5000 series)
4 gig ram
all in a nice low-budget acer notebook.

could it just be the current ati drivers or something?
well, in any case, looking forward for any advice whatsoever.

cheers!
alex.