Page 8 of 8 FirstFirst ... 678
Results 71 to 73 of 73

Thread: Broadcom Crystal HD Support For MPlayer, FFmpeg

  1. #71
    Join Date
    Aug 2007
    Posts
    6,641

    Default

    First of all i do not test opensuse, those legacy drivers have got mainly problems with debian lenny (xserver 1.4). There are not that many testers with squeeze yet. Mainly the 4 MX cards are problematic. One did not get EDID info when 96.xx was used, only 71.xx worked. Others just crash X - due to not working kernel module.

  2. #72
    Join Date
    May 2007
    Location
    Third Rock from the Sun
    Posts
    6,584

    Default

    Quote Originally Posted by Kano View Post
    First of all i do not test opensuse,
    I know, I was just putting it in there for reference as to the level of xorg/kernel. (1.8/2.6.35)

    Mainly the 4 MX cards are problematic. One did not get EDID info when 96.xx was used, only 71.xx worked. Others just crash X - due to not working kernel module.
    Mainly, or is it the issue only been seen on MX cards? I might have to dig out the old Geforce 2 mx system I have in the garage to see if that is the case (mind you it has been modded into a Quadro).

  3. #73
    Join Date
    Jun 2010
    Posts
    243

    Default

    Hey, Bridgeman, what is the tipping point when it would be considered profitable for you guys to offer open source drivers or to put more developers into open source drivers?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •