Quote Originally Posted by Michael View Post
Yes, it had functioned appropriately with Fedora Core 4/5. I don't believe we had to do anything special for the onboard LAN support.
I have a problem with the onboard lan also. I'm a Linux newbie, having never used it before, but my friend helped through a gentoo install, only to find it didn't finish installing. So I tried Mandriva, and it installed fine, with no problems, but could not connect to the internet. I have now tried fedora core 4, with the cd's I got from my dad, and it also installed fine, and I did a complete install, with ALL options checked off, using all 4 disks. The internet is still not working. I am really interested in getting linux working, as I am not fond of windows, and am really not looking forward to vista coming out, so I want to use linux. But for some reason, it's not working.

Any idea's on how to make it work?

asrock dual sata 2 939 with onboard Lan/sound
X-2 3800+ overclocked to 2.3ghz
ATI 9600XT with 256 mb ram
4 ram chips, all non-name brands, 2x 256, x1 512, x1 1024 for a total of 2gb ram.
One IDE hard drive, one scsi drive, one sata2 drive.
DVD drive
CD burner.

And that's my system. THe internet doesn't work, and without internet, I see no reason to have a computer, but that's just me. So, I'll most likely be going back to windows. :-/