Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: NVIDIA 1.0-9625 Beta!

  1. #1

    Default NVIDIA 1.0-9625 Beta!

    NVIDIA has decided to issue a Beta Rel90 Linux driver! As well as for Solaris and BSD

    http://www.nzone.com/object/nzone_do..._1.0-9625.html

    * Added initial support for GLX_EXT_texture_from_pixmap.
    * Added new "Display Configuration" page in nvidia-settings.
    * Improved workstation OpenGL performance in Xinerama.
    * Added support for NVIDIA Quadro Plex.
    * Added support for Quad SLI.
    * Improved X driver error recovery.
    * Improved workstation overlay performance.
    * Added SMBus functionality to the Linux/i2c interface.
    * Fixed DFP scaling support.
    * Added support for OpenGL 2.1.
    * Added new "TwinViewXineramaInfoOrder" X configuration option to control the order of display devices when in TwinView.
    In the middle of testing now...

  2. #2

    Default

    Some quick thoughts are @ http://www.phoronix.com/vr.php?view=7393

    More to come soon...

  3. #3
    Join Date
    Sep 2006
    Posts
    2

    Unhappy Not run for me

    Quote Originally Posted by Michael View Post
    NVIDIA has decided to issue a Beta Rel90 Linux driver! As well as for Solaris and BSD

    http://www.nzone.com/object/nzone_do..._1.0-9625.html



    In the middle of testing now...

    I've downloaded and installed it but when I try to start my X server a black screen is all the thing that I obtain.



    I've a GeForce FX5500 on a SuSE 10.1 (Xorg 6.9.0).
    Someone know why this happen?

    My Xorg.0.log is interrupted and the latest lines reported are
    ...
    (==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
    (**) NVIDIA(0): Option "NoLogo" "true"
    (**) NVIDIA(0): Option "NvAGP" "0"
    (**) NVIDIA(0): Option "UseEDID" "true"
    (**) NVIDIA(0): Option "RenderAccel" "true"
    (**) NVIDIA(0): Option "AllowGLXWithComposite" "true"
    (**) NVIDIA(0): Option "Rotate" "off"
    (**) NVIDIA(0): Option "TripleBuffer" "true"
    (**) NVIDIA(0): Enabling RENDER acceleration
    (**) NVIDIA(0): Disabling static screen rotation.
    (**) NVIDIA(0): Use of AGP disabled per request

    I've tried to disable AGP but don't seems to depend on this.
    I've also disabled all the options in my Driver section of xorg.conf file, and all the Extensions.

    I have to warn nvidia? How?

    Thanks.

    Alex.

  4. #4

    Default

    toalex,

    Welcome to the forums.

    It sounds like you could have the i2c problem that a few users have already reported. NVIDIA has already released a patch, which removes this. See more @ http://www.nvnews.net/vbulletin/show...3&postcount=20

  5. #5
    Join Date
    Jul 2006
    Posts
    3

    Default

    installed and running with aiglx now on Gentoo x86_64 system.

  6. #6
    Join Date
    Jun 2006
    Posts
    11

    Default

    Heres a link to the amd64 drivers:
    http://www.nzone.com/object/nzone_do..._1.0-9625.html

    I am going to try this now. The new features look awesome .

  7. #7
    Join Date
    Sep 2006
    Posts
    71

    Default

    Is it possible to enable vsync and be running aiglx to result in a vsync'ed desktop ala Mac OSX?

  8. #8
    Join Date
    Jun 2006
    Posts
    11

    Default

    Quote Originally Posted by oneman View Post
    Is it possible to enable vsync and be running aiglx to result in a vsync'ed desktop ala Mac OSX?
    I tried to turn on vsync. But it did not seem to work so I still got screen tearing .

  9. #9
    Join Date
    Sep 2006
    Posts
    2

    Smile Yes is the i2c. Thanks

    Quote Originally Posted by Michael View Post
    toalex,

    Welcome to the forums.

    It sounds like you could have the i2c problem that a few users have already reported. NVIDIA has already released a patch, which removes this. See more @ http://www.nvnews.net/vbulletin/show...3&postcount=20
    Yes is the i2c problem.

    I've applied the instruction on the link on nwnews and now the driver works very well.

    Many many thanks

  10. #10
    Join Date
    Sep 2006
    Posts
    71

    Default

    Quote Originally Posted by siti View Post
    I tried to turn on vsync. But it did not seem to work so I still got screen tearing .
    Hey, it seems compiz has a sync to vblank option you might could try.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •