Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: NVIDIA 1.0-9626 Driver Released

Hybrid View

  1. #1

    Default NVIDIA 1.0-9626 Driver Released

    After last month's NVIDIA 1.0-9625 display driver, NVIDIA has officially released the 1.0-9626 driver. There appears to be no major changes beyond the Beta driver.


    32-bit:
    http://www.nvidia.com/object/linux_d..._1.0-9626.html

    64-bit:
    http://www.nvidia.com/object/linux_d..._1.0-9626.html

    Information on the previous Beta is @ http://www.phoronix.net/forums/showthread.php?t=242
    Last edited by Michael; 10-14-2006 at 12:34 PM.

  2. #2
    Join Date
    Jul 2006
    Posts
    86

    Default

    Quote Originally Posted by Michael View Post
    After last month's NVIDIA 1.0-9625 display driver, NVIDIA has officially released the 1.0-9626 driver. There appears to be no major changes beyond the Beta driver.


    32-bit:
    http://www.nvidia.com/object/linux_d..._1.0-9626.html

    64-bit:
    http://www.nvidia.com/object/linux_d..._1.0-9626.html

    Information on the previous Beta is @ http://www.phoronix.net/forums/showthread.php?t=242
    excellent.

    shame Sabayon jumped the gun and released the 3.1 respin with the beta drivers.

  3. #3
    Join Date
    Jun 2006
    Location
    New Jersey
    Posts
    51

    Default

    I'm sure it doesn't matter at all, but aftering installing the latest driver, when x started it still said "nvidia beta". in Nvidia Settings it says the driver is 1.0-9626, so its running the latest driver.

    Also, I couldn't find the latest drivers on the site without going to the direct link on the phoronix home page... wierd. When I click the linux/unix/etc link for the drivers it brings me here http://www.nvidia.com/object/unix.html
    and the latest drivers there are the 1.0-8774 drivers.

    Ty for the link

    --Scott

  4. #4
    Join Date
    Jun 2006
    Posts
    2

    Default

    These are for Quadro Plex only, you should probably add this to the article on the main page.

    The GeForce ones can't be too far away though.

    Edit; <erased>
    Last edited by xopher; 10-15-2006 at 04:27 PM.

  5. #5

    Default

    The 1.0-9626 drivers will function fine with the supported GeForce products.

  6. #6
    Join Date
    Jun 2006
    Posts
    99

    Default

    Under SLED 10 the newest driver doesn't show the whole window under Gnome. Anyone know of a fix?

  7. #7
    Join Date
    Jul 2006
    Posts
    86

    Default

    is that because of the use of X.org 6.9 in SLED, whereas the 9 series drivers are designed for X.org 7.1...............?

  8. #8

    Default

    Quote Originally Posted by R3MF View Post
    is that because of the use of X.org 6.9 in SLED, whereas the 9 series drivers are designed for X.org 7.1...............?
    The 1.0-9XXX series should maintain compatibility with X.Org 6.x and 7.0.

  9. #9
    Join Date
    Jun 2006
    Posts
    99

    Default

    Thats what I was thinking, but the drivers just are not working properly with SLED 10 and I'm not sure why that is. Maybe SuSE will release a package for the drivers that will work correctly, but until then I'm stuck with the old drivers.

  10. #10

    Default

    Wednesday perhaps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •