the system (any system) always crash when agp is enything above 1x, i think it is a cpu issue on the athlon 64
and the motherboarb bios can't turn it to 1x or off
is there a way to disable the agp acceleration and still use the fglrx drivers?
i'm using agpgart via_agp and amd64_agp as modules on a 2.6.18-686 kernel (etch)
is there a way to do so?
thanks in advance