Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25

Thread: Forum Suggestion

  1. #11

    Default

    Is it better now? It was supposed to be Arial, however, I just removed some of the CSS, and now it looks like it might have fixed the issue.

  2. #12
    Join Date
    Jun 2006
    Posts
    54

    Default

    Quote Originally Posted by Michael
    Is it better now? It was supposed to be Arial, however, I just removed some of the CSS, and now it looks like it might have fixed the issue.
    It still looks the same to me. Whatever you changed doesn't seem to have an impact on the WYSIWYG editor text field.

  3. #13

    Default

    This is how it looks on our end:



    Is anyone else coming across this editor problem?

  4. #14
    Join Date
    Jun 2006
    Location
    Michigan
    Posts
    35

    Default

    That's exactly what it looks like on my end execpt my font in the text box is courier. It's very readable. I'm using Firefox 1.5.0.4 on slackware-current.
    Last edited by Patrick; 06-17-2006 at 01:17 PM.

  5. #15
    Join Date
    Jun 2006
    Posts
    54

    Default

    Quote Originally Posted by Michael
    This is how it looks on our end:

    Is anyone else coming across this editor problem?
    What browser do you use? I'm on Firefox. I just tested it in Konqueror and it looks alright. So it's a browser-issue on my side. Still somewhat weird that the other forum would display it alright, though.

    EDIT:

    Quote Originally Posted by Patrick
    That's exactly what it looks like on my end execpt my font in the text box is courier. It's very readable. I'm using Firefox 1.5.0.4 on slackware-current.
    Ahh, so courier it is. I'll keep that in mind.
    Last edited by Shadewalker; 06-17-2006 at 01:22 PM.

  6. #16
    Join Date
    Jun 2006
    Location
    Toronto
    Posts
    63

    Default

    I'm still getting courier in the editor in Firefox 1.08 and Konqueror 3.5.2.

  7. #17

    Default

    Quote Originally Posted by Shadewalker
    What browser do you use?
    Firefox 1.5.0.4 and Firefox Bon Echo. Screenshot was from Firefox 1.5.0.4.

  8. #18
    Join Date
    Jun 2006
    Posts
    54

    Default

    Quote Originally Posted by James
    I'm still getting courier in the editor.
    What browser do you use?I just set it to Bitstream Vera Sans in my Firefox setup. In the Fonts config dialog, changing the font for "Monospace" did the trick.

    EDIT:

    Quote Originally Posted by Michael
    Firefox 1.5.0.4 and Firefox Bon Echo. Screenshot was from Firefox 1.5.0.4.
    Can you confirm that your "Monospace" font is not Courier?

  9. #19

    Default

    Quote Originally Posted by Shadewalker
    Can you confirm that your "Monospace" font is not Courier?
    Correct, my Monospace font is NOT courier.

    If it helps you out, the CSS style for the WYSIWYG editor text is "arial, sans-serif, verdana".

  10. #20
    Join Date
    Jun 2006
    Posts
    54

    Default

    Quote Originally Posted by Michael
    Correct, my Monospace font is NOT courier.

    If it helps you out, the CSS style for the WYSIWYG editor text is "arial, sans-serif, verdana".
    Not sure where you set that. I just looked int the user CP, and at the bottom of the user options, there a dropdown that allows setting the editor to "full WYSIWYG". This allows previewing posts in real-time (size, etc.). I'm not sure if this overrides the Monospace font, though.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •