Results 1 to 10 of 61

Thread: AMD 8.37.6 -- The no R600 or AIGLX Support Version

Threaded View

  1. #11
    Join Date
    Apr 2007
    Location
    Paderborn
    Posts
    40

    Default

    I can't build the module with Linux 2.6.21. It says me, that it's using a GPL-incompatible function called pvirt_ops (or so).

    Is there any patch available?

    Here's my build log:
    http://nopaste.linux-dev.org/?1529
    Last edited by the-me; 05-31-2007 at 06:04 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •