Page 10 of 10 FirstFirst ... 8910
Results 91 to 97 of 97

Thread: fireglcontrolpanel + FC6

  1. #91
    Join Date
    Feb 2007
    Posts
    26

    Default

    [root@localhost home]# glxinfo | grep direct
    direct rendering: Yes
    [root@localhost home]#


    I have Steam and World of Warcraft installed using Wine, both the installs ran flawlessly, i modifed World of Warcraft to run using OpenGL instead of Direct3D. Upon launching both of those games, i get a black screen then back to FC6 with an Error message saying no 3D Acceleration was found. Any ideas?

  2. #92
    Join Date
    Feb 2007
    Posts
    26

    Default

    anyone???? ideas please?

  3. #93
    Join Date
    Feb 2007
    Posts
    1

    Default glxinfo: error while loading shared libraries: /usr/lib/xorg/libGL.so.1: file too sho

    WHAT I HAVE TO DO... WHAT IS WORNG .PLS... :-(

    my glxinfo
    glxinfo: error while loading shared libraries: /usr/lib/xorg/libGL.so.1: file too short
    -----------------------------------------
    xglrxinfo
    fglrxinfo: error while loading shared libraries: /usr/lib/xorg/libGL.so.1: file too short
    -----------------------------------------
    rpm -qa --queryformat %{NAME}-%{VERSION}-%{ARCH}\\n | grep kernel | sort
    kernel-2.6.19-i686
    kernel-devel-2.6.19-i686
    kernel-headers-2.6.19-i386
    -----------------------------------------
    rpm -qa | grep qt-devel
    qt-devel-3.3.7-0.1.fc6
    -----------------------------------------
    rpm -qa | grep fglrx
    xorg-x11-drv-fglrx-8.33.6-1.lvn6
    kmod-fglrx-8.33.6-1.2.6.19_1.2911.fc6
    xorg-x11-drv-fglrx-debuginfo-8.33.6-1.lvn6

  4. #94
    Join Date
    Feb 2007
    Posts
    26

    Default

    i still have no 3D acceleration....any other input would be greatly appreciated.

  5. #95

    Default

    Quote Originally Posted by c0le View Post
    i still have no 3D acceleration....any other input would be greatly appreciated.
    Where exactly are you running into problems again, c0le? With so many people asking different questions in the same thread, etc... Everyones problems are starting to get mixed up and which ones I had commented on.

  6. #96
    Join Date
    Feb 2007
    Posts
    26

    Default

    Quote Originally Posted by Michael View Post
    Where exactly are you running into problems again, c0le? With so many people asking different questions in the same thread, etc... Everyones problems are starting to get mixed up and which ones I had commented on.


    Okay, i can run Counter-Strike in software mode and it actually runs quite well except with bad graphics of course. When i try to change it to Direct3D or OpenGL modes, i get an error message saying
    "ChoosePixelFormat failed"

    When i try to run World of Warcraft, i geth an error message saying
    "World of Warcraft was unable to startup 3D Acceleration."


    the commands i tried in previous posts in the console showed the my drivers were installed properly, but obviously they are not. Any ideas?

    Also, i noticed there is newer Linux ATI drivers out since we were last discussing this issue, have you tried them yet?

  7. #97

    Default

    The Fedora scripts in 8.35 have removed the fireglcontrolpanel. This thread is now closed.

    If you run into other issues please open a new thread.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •