Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 36

Thread: ATI fglrx 8.30.3 Display Drivers

  1. #21

    Default

    Easton,

    So they're basically the same as Livna or they are just the generated RPMs on your kernel from the installer? Make a new thread and I'll take a look at them.

  2. #22
    Join Date
    Nov 2006
    Posts
    6

    Default

    The RPMS are built for my Kernel 2.6.18-1.2798.fc6 (32Bit). I have also repaired the extracted installation files, for those who keep getting file not found errors etc, and can't for reasons beyond our control, compile source code etc.

    http://www.mininova.org/tor/481698
    http://www.mininova.org/tor/481697
    http://www.mininova.org/tor/481694
    http://www.mininova.org/tor/481692
    Last edited by EastonRoyce; 11-11-2006 at 09:18 AM.

  3. #23

    Default

    What were the specific changes though that you had made to the installation files? The torrent doesn't seem to be working right now.

  4. #24
    Join Date
    Nov 2006
    Posts
    6

    Default

    Alot of people downloading, not so many seeding. For both 8.29.6 and 8.30.3 I compiled the control panel interface, and tested it on a few other distros without any problems (debian, mandriva, suse and FC6). I ammended the ati-install.sh file for 8.29.6, so that people with X.Org 7.1.X wouldn't get the file not found errors. I also ammeded the directory structure for 8.30.3.
    Last edited by EastonRoyce; 11-11-2006 at 10:18 AM.

  5. #25
    Join Date
    Nov 2006
    Posts
    6

    Default

    Easton please post them on Megauploads or RapidShare, right now there is no seeding at all...

    I have a problem while using the script for building F6 RPMs:

    generating package: custom-package/FC6
    ./packages/custom-package/ati-packager.sh: line 195: /etc/profile.d/qt.sh: No such file or directory
    Removing temporary directory: fglrx-install

    What is the problem??Your RPMs are solving the issue?

    Thanks for reply

  6. #26

    Default

    The RPMs are simply generated RPMs from the installer.

    Your qt problem is you need to install qt and qt-devel...

  7. #27
    Join Date
    Nov 2006
    Posts
    6

    Default

    what packets exacly?

  8. #28

    Default

    By packets do you mean RPMs? The qt 3.3 RPM and the qt-devel 3.3 RPM. They should be available from the Core repository.

  9. #29
    Join Date
    Nov 2006
    Posts
    6

    Default

    Thanks it worked, sory for unintentional spam...Connection problems :/

  10. #30
    Join Date
    Nov 2006
    Posts
    6

    Default

    ehh it doesnt work...direct rendering-no...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •