Results 1 to 3 of 3

Thread: 8.30.3: builds, installs, no DRI init in X on FC6

Hybrid View

  1. #1
    Join Date
    Oct 2006
    Posts
    12

    Default 8.30.3: builds, installs, no DRI init in X on FC6

    Using DVD install of FC6 on a Dell Inspiron 9400 using an X1400 Radeon Mobility. I've really got no freaking clue on what to do at this point.

    http://jonastio.vmotd.net/Xorg.0.log
    http://jonastio.vmotd.net/xorg.conf

    Code:
    [root@tictac X11]# modinfo fglrx
    filename:       /lib/modules/2.6.18-1.2798.fc6/extra/fglrx/fglrx.ko
    license:        Proprietary. (C) 2002 - ATI Technologies, Starnberg, GERMANY
    description:    ATI Fire GL
    author:         Fire GL - ATI Research GmbH, Germany
    depends:        
    vermagic:       2.6.18-1.2798.fc6 SMP mod_unload 686 REGPARM 4KSTACKS gcc-4.1
    parm:           firegl:charp

  2. #2

    Default

    (EE) AIGLX: Screen 0 is not DRI capable
    It seems you are trying to use AIGLX. Disable that from System > Preferences > Desktop Effects.

    Also you need to disable Composite -- http://www.phoronix.com/redblog/?p=blog&i=NTU1MA

  3. #3
    Join Date
    Oct 2006
    Posts
    12

    Talking

    Quote Originally Posted by Michael View Post
    It seems you are trying to use AIGLX. Disable that from System > Preferences > Desktop Effects.

    Also you need to disable Composite -- http://www.phoronix.com/redblog/?p=blog&i=NTU1MA
    All I had to do was add that Extensions section in the xorg.conf and it all came right up. Thanks for not making me feel like a complete boob for not reading everything in its entirety.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •