Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: ATI + Livna drivers + direct rendering issue

  1. #11
    Join Date
    Oct 2006
    Posts
    12

    Default I got the solution

    Quote Originally Posted by delaossa View Post
    Hello!

    I had the same problem when installing the fglrx rivers.
    Try to do the following:
    Thank you for your suggestion. I shall try it out...Meanwhile i had another solution. I just disabled the Composite Option in my xorg.conf.
    Try that and see if it works for you too.

  2. #12
    Join Date
    Nov 2006
    Posts
    10

    Default

    Hmmm, try adding:
    ~ Section "Extensions"
    ~ Option "Composite" "Disable"
    ~ EndSection
    In your xorg.conf, since they seem to be missing. In FC6, the composite extension is enabled by default, but the fglrx don't support it. This should fix the lack of DRI, but you seem to have other problems as well.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •