Quote Originally Posted by ariel View Post
Thanks for the quick reply. It seems that on natty there is a packaging problem/conflict between splitted desktop (and also catalyhacks' ppa) version of libva and xbmc.
It is described in this post:
http://ubuntuforums.org/showpost.php...8&postcount=20

Still trying to figure out how to solve this conflict without having xbmc removed...
You are right! There're some package conflicts between those PPAs. I'm lost at which version I should use. My current version of xbmc gives core dump when playback any video content. I used this PPA:

https://launchpad.net/~lars-opdenkamp/+archive/xbmc-pvr

Catalyst 11.5
xvba-video_0.7.8-1_amd64.deb
libva1_0.32.0-1+sds2_amd64.deb
ubuntu 11.04