Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: OpenBenchmarking.org Is Now Live, Feedback Welcome

  1. #1

    Default OpenBenchmarking.org Is Now Live, Feedback Welcome

    http://openbenchmarking.org/

    Many more changes still pending, including tonight and tomorrow before talk, but feedback is welcome.

  2. #2
    Join Date
    May 2007
    Location
    Third Rock from the Sun
    Posts
    6,584

    Default

    Registering a new account gives you:

    OpenBenchmarking.org

    Oops

    An error occurred processing your request.

  3. #3

    Default

    Quote Originally Posted by deanjo View Post
    Registering a new account gives you:
    Where / how? I can't seem to reproduce that problem.

  4. #4
    Join Date
    Mar 2008
    Posts
    4

    Default

    I hit that issue trying myself waited a while tried again and it cleared itself
    now trying to login with what I registered with it has issues again

    multiple servers and one out of sync maybe?

  5. #5
    Join Date
    May 2007
    Location
    Third Rock from the Sun
    Posts
    6,584

    Default

    Quote Originally Posted by Michael View Post
    Where / how? I can't seem to reproduce that problem.
    Right here:

    http://openbenchmarking.org/register/

  6. #6
    Join Date
    May 2007
    Location
    Third Rock from the Sun
    Posts
    6,584

    Default

    Further investigation reveals this Michael

    If you click the "register an account" link on this page

    http://openbenchmarking.org/login

    it takes you to:

    http://openbenchmarking.org/register/

    It does work now I see if you click the "Register" in the top left hand corner and it takes you to a slightly different url which does work

    http://openbenchmarking.org/register

    There is no trailing "/" on the link that works.

  7. #7
    Join Date
    May 2007
    Location
    Third Rock from the Sun
    Posts
    6,584

    Default

    OK I finally get an email saying to click the link for confirmation and when I click it says that I have to wait for the confirmation email and click the link (which is what I am doing). I try to reset the password, I get that email too but when I click the link there again it says that I must wait for the email and click that link.

  8. #8
    Join Date
    Feb 2011
    Posts
    2

    Default images cover text; color text covers black text using EI

    For all the webpages:
    On the left, under the banner of options, are three image boxes. The bottom two boxes cover the first and part of 2nd character of the text. The top box has a bump out after three options that starts covering text.

    In the news section of each are two columns of news. The colored text in the rightmost column overlaps black text in most cases.

    This is with Vista, IE. Using Vista, Mozilla there is no problem and the look of the pages are totally different.

  9. #9
    Join Date
    Feb 2011
    Posts
    3

    Default

    I cannot sign up to OpenBenchmarking.org. After passing the human verification test and filling in the user name / password / ... fields the page gets reloaded and this is displayed:
    An unknown error occurred.

  10. #10
    Join Date
    Jun 2010
    Posts
    84

    Default

    Have the same error here.

    Tested on Chromium 9 on my Ubuntu and Firefox on another Funtoo Linux PC.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •