Oh good, XvBA is finally released.. you just forgot to mention that the tools WON'T BUILD! Why? well, you use some SPECIAL AMD performance library (framewave) and the current STABLE release doesn't LINK!

Read https://bugs.launchpad.net/ubuntu/+s...ve/+bug/496122 and the last few log entry here http://changelogs.ubuntu.com/changel...ntu2/changelog .. So, it turns out that the library needs to be updated.. no biggy right? WRONG! the framewave stuff in the repo is freaking 14 months old and the current 1.3.1 release has the bug!

I am on archlinux and i can't use that package from ubuntu.. nor can i compile the trunk... so how do i proceed now, AMD?

Ahh, glad that's out