Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: AMD Catalyst 11.3 is out

  1. #1
    Join Date
    Jan 2007
    Location
    Germany
    Posts
    2,091

  2. #2
    Join Date
    Sep 2008
    Posts
    331

    Default

    does anybody know if it works with natty?

  3. #3
    Join Date
    Oct 2007
    Posts
    1,183

    Default

    Quote Originally Posted by Pfanne View Post
    does anybody know if it works with natty?
    I am testing it out this afternoon so that I can write the Natty install guide. I'll let you know how it goes (and I'm sure there will be other reports before I get this old Natty install updated and Catalyst installed).

  4. #4

    Default

    X Server 1.10 support isn't in 11.3.

  5. #5
    Join Date
    Oct 2007
    Posts
    1,183

    Default

    Ah, thank you. 11.4 preview release is hopefully forthcoming...?

  6. #6

    Default

    Quote Originally Posted by DanL View Post
    Ah, thank you. 11.4 preview release is hopefully forthcoming...?
    11.5 preview release is likely what you want...

  7. #7
    Join Date
    Jan 2007
    Location
    Germany
    Posts
    2,091

    Default

    Hopefully the 11.5 preview will be in Natty soon then.

  8. #8

  9. #9
    Join Date
    Feb 2009
    Posts
    21

    Default

    xvba still just ouputs noise. otherwise no problems here..

  10. #10
    Join Date
    Mar 2011
    Posts
    1

    Default

    Has in-game gamma problem finally been fixed?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •