Results 1 to 8 of 8

Thread: Sandy Bridge Core i5 2500K Benchmarks

  1. #1
    Join Date
    Nov 2009
    Location
    Italy
    Posts
    907

    Default Sandy Bridge Core i5 2500K Benchmarks

    Core i5 2500K @3.3GHz (default), Asus P8H67-M LE, 8GB ram.
    Gentoo amd64, mesa git, libdrm git, xf86-video-intel git, xorg-server 1.10, linux 2.6.38

    OPENARENA Anholt 1920x1080 Very High Quality
    81.6 FPS

    NEXUIZ demo1 1920x1080 Low Quality
    min/avg/max: 50/64/87 FPS

    NEXUIZ demo1 1920x1080 Medium Quality
    min/avg/max: 11/18/48 FPS

    Quite impressive, I saw no corruption while running the games, but desktop effects don't work (kwin-4.6) and there is corruption in the desktop.

  2. #2
    Join Date
    Aug 2007
    Posts
    6,607

    Default

    Nice test, would like to test it myself...

  3. #3
    Join Date
    Nov 2009
    Location
    Italy
    Posts
    907

    Default

    I'dd like to test llvmpipe too, but with current mesa snapshot it doesn't work even with glxgears

  4. #4
    Join Date
    Apr 2010
    Posts
    1,946

    Default

    Sorry, but nexuiz is efficiently dead. Try xonotic please?

  5. #5
    Join Date
    Nov 2009
    Location
    Italy
    Posts
    907

    Default

    Quote Originally Posted by crazycheese View Post
    Sorry, but nexuiz is efficiently dead. Try xonotic please?
    That's why it's so good for benchmarks! You haven't to keep in mind the "engine version" variable so other users can easily understand and compare the results, while with Xonotic you can't because there is no stable version so far.
    Anyway I will give Xonotic a try.

  6. #6
    Join Date
    Nov 2009
    Location
    Italy
    Posts
    907

    Default

    2.6.39-rc1 is still bugged: it means desktop corruption and no desktop effects

  7. #7
    Join Date
    Nov 2009
    Location
    Italy
    Posts
    907

    Default

    Openarena does not work too, DO NOT UPGRADE!!!

  8. #8
    Join Date
    Nov 2009
    Location
    Italy
    Posts
    907

    Default

    With latest bits everything works, from kwin to openarena to LLVMpipe and there isn't any sign of corruption

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •