Results 1 to 6 of 6

Thread: 8800 and Linux?

Hybrid View

  1. #1
    Join Date
    Jul 2006
    Posts
    36

    Default 8800 and Linux?

    I tried to boot the Ubuntu 6.01 Live CD with an 8800GTX installed, and it failed to boot into X. I didn't write down the errors it was giving (I kow bad user, BAD USER), but if I recall, it was something about the X server beig configured properly.

    Has anyone else tried Linux with one of these cards?

  2. #2

    Default

    You mean 6.06?

    Your problem is likely due to the PCI IDs not being added for it so it's not being detected properly.

    Did you try installing the NVIDIA display drivers? If you are using the Beta ones from www.nzone.com it should work fine.

  3. #3
    Join Date
    Jul 2006
    Posts
    36

    Default

    Yeah, 6.06, and I only tried booting to the live CD to see what would happen - I haven't actually installed Linux yet.

    I doubt if 6.10 will fare much better.

    I see an "alternate install" in my future.

  4. #4
    Join Date
    Oct 2006
    Posts
    37

    Default

    Hi,

    I actually tried loading the live cd for Ubuntu "edgy" on a spare box with an FX5200 card. The X server wouldn't start either. However, if you download the alternate installation CD, you can install the OS from the text mode installer. It would at least let you boot into the system and enable the repositories to grab the drivers you need, or download the latest from Nvidia through a text-mode browser.

  5. #5
    Join Date
    Nov 2006
    Location
    Seattle
    Posts
    305

    Default

    The same thing happened to me... just edit /etc/X11/xorg.conf and change "nv" to "vesa", then sudo /etc/init.d/gdm restart. That will get you into a desktop environment, and from there you can load the Nvidia drivers. I assume the error is because the 8800 cards are not yet supported by the nv driver.

  6. #6
    Join Date
    Jul 2006
    Posts
    36

    Default

    Quote Originally Posted by joshuapurcell View Post
    The same thing happened to me... just edit /etc/X11/xorg.conf and change "nv" to "vesa", then sudo /etc/init.d/gdm restart. That will get you into a desktop environment, and from there you can load the Nvidia drivers. I assume the error is because the 8800 cards are not yet supported by the nv driver.
    The nv driver in Fedora Core 6 doesn't have a problem with it. Ubutnu 6.10 was probrably too far along to change to the latest nv driver. On a similar note, there are no 8800-specific drivers for windows either.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •