Results 1 to 3 of 3

Thread: xv problem with fglrx on ubuntu feisty

  1. #1
    Join Date
    Jul 2007
    Posts
    10

    Question xv problem with fglrx on ubuntu feisty

    Using the latest versions (from 8.34 up to 8.39) of fglrx from ATI on feisty gives very poor xv video quality, most apparently video tearing and non-smoothness. Stock fglrx version (8.34.8) from ubuntu repo doesn't have this problem, but it sometimes crashes X server when using xv! However everything seems fine when running on Xgl, so could it be a (fglrx,xorg7.2) problem?

    I've searched for solutions for quite some time now, yet with no progress. I even haven't found anyone reporting the same problem...

    BTW, I'm using a thinkpad t60 with x1300.

  2. #2
    Join Date
    Apr 2007
    Posts
    26

    Default

    Quote Originally Posted by jasonxh View Post
    Using the latest versions (from 8.34 up to 8.39) of fglrx from ATI on feisty gives very poor xv video quality, most apparently video tearing and non-smoothness.
    I currently use 8.38 on Debian with a X1300 card.

    Xv video is really bad:
    • video tearing
    • sometimes jerkiness as if 2 frames are displayed in the wrong order


    In gl or gl2 mode, I only noticed video tearing.

    HTH

  3. #3
    Join Date
    Jul 2007
    Posts
    10

    Default

    gl works fine for me, but gl2 doesn't work at all... A little bit tearing though, but far more acceptable than xv.

    finally someone confirms me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •