Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Xorg start problem

  1. #1
    Join Date
    Nov 2006
    Posts
    17

    Lightbulb Xorg start problem

    I start Xorg, swears...
    Code:
    Couldn't open RGB_DB '/usr/X11R6/lib/rgb '
    But there there is a file/usr/X11R6/lib/rgb.txt, registered it as swears and does not work At start Xorg-configure the device swears on video... x300se Xorg 6.9 it is collected from ports without mistakes, actually it for certain not in video business, houses on 5600XT and a similar problem with Xorg.

    Please share configurations Xorg.
    Last edited by -|LSV|-; 11-27-2006 at 09:37 PM.

  2. #2

    Default

    Does xorg start properly with 3D acceleration? That error message shouldn't be fatal... What distribution are you using? Are there any other errors in your X log?

  3. #3
    Join Date
    Nov 2006
    Posts
    17

    Default

    Does xorg start properly with 3D acceleration?
    yes.
    I'm use FreeBSD 6.1. A broad gully I shall lay out later...

  4. #4

    Default

    If 3D acceleration is working and everything else, what is your concern?

  5. #5
    Join Date
    Nov 2006
    Posts
    17

    Default

    Quote Originally Posted by Michael View Post
    If 3D acceleration is working and everything else, what is your concern?
    I have incorrectly understood, server Xorg is not started at all.

  6. #6

    Default

    What all of the errors in your Xorg.0.log? The line you mentioned in your original post shouldn't be fatal. Though I am not too familiar with fglrx-freebsd.

  7. #7
    Join Date
    Nov 2006
    Posts
    17

    Default

    log:
    Code:
    (WW) xd86EnableIO: Failed to open /dev/io for extended I/O(EE) No device detected
    #Xorg -configure
    etc.....
    vga
    No devuce to configure. Configure failed.
    Last edited by -|LSV|-; 11-29-2006 at 02:15 AM.

  8. #8

    Default

    That there is a warning not an error. Look for (EE).

  9. #9
    Join Date
    Nov 2006
    Posts
    17

    Default

    Where look for (EE)?

  10. #10

    Default

    cat /var/log/Xorg.0.log | grep "EE"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •