Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: ASRock ALiveNF7G-HDReady

  1. #11
    Join Date
    Sep 2007
    Posts
    5

    Default

    Quote Originally Posted by Michael View Post
    Did you try upgrading your BIOS perhaps?
    I upgraded to the latest BIOS (1.70, I think) before I installed anything. So potentially that could be a factor.

  2. #12

    Default Serial port?

    Does this motherboard have a serial port? I didn't see it mentioned or pictured in the review, but the picture on newegg looks like it comes with a PCI bracket serial port dongle.

  3. #13
    Join Date
    Sep 2007
    Posts
    5

    Default

    Quote Originally Posted by finance_coder View Post
    Does this motherboard have a serial port? I didn't see it mentioned or pictured in the review, but the picture on newegg looks like it comes with a PCI bracket serial port dongle.
    Yes, it comes with a PCI bracket serial port dongle.

  4. #14

    Default

    Quote Originally Posted by Michael View Post
    Yes, it can be undervolted.
    How low does the VCore go? I.e., how much undervolting can be accomplished?

  5. #15
    Join Date
    Feb 2008
    Posts
    3

    Default

    the review says no compatibility problems, but on my system powernow-k8 is not working and thus frequency scaling (cool'n'quiet).
    I have an AMD BE-2350 and the 2.10 bios.

    Someone with this board can report frequency scaling working?

  6. #16
    Join Date
    Sep 2007
    Posts
    122

    Default

    Works perfectly fine here with a X2 5200+ G2. Undervolting by using a modified powernow-k8 drivers works fine too, and reduced the power consumption a lot.

  7. #17
    Join Date
    Feb 2008
    Posts
    3

    Default

    Yeah, it works here too now, thanks. It was some bios setting. Good board indeed

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •