Default Development Tools didn't work.

Trying default Development Libraries now