Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: NVIDIA GeForce 3 Ti200 on Fedora Core 6

  1. #1
    Join Date
    Dec 2006
    Posts
    29

    Default NVIDIA GeForce 3 Ti200 on Fedora Core 6

    This is a wierdo. When i install NVIDIA-drivers, install Beryl, everything should be allright, yes? NO! I can not use the glxinfo | grep direct, glxgears does not work, I cant use the OpenGL/GLX-tab on the NVIDIA X conf panel. Anyone?
    Jim Tore

    Maybe u want to see my xorg.conf? Found it! :P

    # nvidia-xconfig: X configuration file generated by nvidia-xconfig
    # nvidia-xconfig: version 1.0 (buildmeister@builder3) Wed Nov 1 19:47:17 PST 2006

    # Xorg configuration created by pyxf86config

    Section "ServerLayout"
    Identifier "Default Layout"
    Screen 0 "Screen0" 0 0
    InputDevice "Mouse0" "CorePointer"
    InputDevice "Keyboard0" "CoreKeyboard"
    EndSection

    Section "Files"
    EndSection

    Section "Module"
    Load "glx"
    EndSection

    Section "InputDevice"
    # generated from default
    Identifier "Mouse0"
    Driver "mouse"
    Option "Protocol" "auto"
    Option "Device" "/dev/input/mice"
    Option "Emulate3Buttons" "no"
    Option "ZAxisMapping" "4 5"
    EndSection

    Section "InputDevice"
    Identifier "Keyboard0"
    Driver "kbd"
    Option "XkbModel" "pc105"
    Option "XkbLayout" "no"
    EndSection

    Section "Monitor"
    Identifier "Monitor0"
    VendorName "Philips"
    ModelName "107E"
    HorizSync 30.0 - 110.0
    VertRefresh 50.0 - 150.0
    Option "DPMS"
    EndSection

    Section "Device"
    Identifier "Videocard0"
    Driver "nvidia"
    VendorName "NVIDIA"
    BoardName "GeForce 3 Ti200"
    EndSection

    Section "Screen"
    Identifier "Screen0"
    Device "Videocard0"
    Monitor "Monitor0"
    DefaultDepth 24
    SubSection "Display"
    Viewport 0 0
    Depth 24
    Modes "1280x960" "1024x768" "800x600"
    EndSubSection
    EndSection

    Section "Extensions"
    Option "Composite" "Enable"
    EndSection
    Last edited by krypton; 12-09-2006 at 05:26 PM.

  2. #2
    Join Date
    Dec 2006
    Posts
    29

    Default

    I have tried to have Composite on enable and disable, true, false, on and off, but I dont understand this anymore, what the heck is the problem? Do I need to load the DRI and freetype modules and others?

  3. #3

    Default

    What NVIDIA driver version you using?

    Can you post the output of: cat /var/log/Xorg.0.log | grep "EE"

  4. #4
    Join Date
    Dec 2006
    Posts
    29

    Default

    Quote Originally Posted by Michael View Post
    What NVIDIA driver version you using?

    Can you post the output of: cat /var/log/Xorg.0.log | grep "EE"
    I cant do that sir. But, I am using the newestt (not beta-drivers, the 9629-drivers). the output.. hmm, i didnt understand it :P


    Give u everything:

    [root@localhost krypton]# cat /var/log/Xorg.0.log | grep "EE"
    (WW) warning, (EE) error, (NI) not implemented, (??) unknown.

  5. #5

    Default

    That output just means that no errors occurred when starting X.

    9361 is out and fixes some GeForce3 OpenGL problems -- http://www.nvidia.com/object/linux_d..._1.0-9631.html Try that.

    If it still doesn't work post the output of glxinfo.

  6. #6
    Join Date
    Dec 2006
    Posts
    29

    Default

    IT works, but Beryl doesnt work... Thats the wierdo. I cant tell Beryl to use Beryl and not Compiz or Compiz with COW

  7. #7
    Join Date
    Dec 2006
    Posts
    29

    Default

    And.. "Desktop effects could not be enabled"

  8. #8

    Default

    Dud you build Beryl from source or what repo? What else did you setup with Beryl?

    So OpenGL is now working with 9631?

  9. #9
    Join Date
    Dec 2006
    Posts
    29

    Default

    I did no setup with beryl, but OpenGL is working. But Desktop Effects cand not switched to on either

  10. #10
    Join Date
    Dec 2006
    Posts
    29

    Default

    Can somebody please help? Wnat this fixed today... I have done everything that the big internet can tell me, but I am sceptical to the livna drivers, they hare very slow, in games at least, right?
    Last edited by krypton; 12-09-2006 at 07:47 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •