Results 1 to 2 of 2

Thread: Blank screen with Avivo

  1. #1
    Join Date
    Aug 2007
    Posts
    13

    Exclamation Blank screen with Avivo

    I just installed a fresh install of Ubuntu gutsy onto my laptop (HP-COMPAQ NC6400). The graphics chip is an X1300 Mobility (PCIID: 1002:714A)

    I first tried the avivo driver in the gutsy repository which resulted in a black screen and not allowing me to switch consoles. So i forced the system off, booted into single user mode, re-edited my xorg and completly removed the avivo package. Then I restarted and downloaded the git package for avivo, checked the avivo.chipset.c and noticed that my card was listed there already. So, I compiled the driver and installed it. Yet again, when I ran X, complete black screen and unable to switch to console.

    Here are some outputs:


    Xorg.log


    Xorg.conf

    Any suggestions?

  2. #2
    Join Date
    Aug 2007
    Posts
    2

    Default

    Same here on Thinkpad T60 with X1400.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •