Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Card with good multi monitor support?

  1. #11
    Join Date
    Oct 2009
    Posts
    2,081

    Default

    Quote Originally Posted by AlbertP View Post
    But the blobs of both manufacturers have both 64-bit and 32-bit by default. Ubuntu has 32-bit included for all open-source drivers except the experimental ones: Nouvean and Intel Gallium. And my card is NVidia... I can do nothing but compile it manually.
    Anyway, it's a bug and I've filed it.
    Why do you think it needs a configure script?

  2. #12
    Join Date
    Mar 2011
    Posts
    9

    Default

    Quote Originally Posted by droidhacker View Post
    Well, if you want 32bit, then you need 32bit libraries. There is no way around this. Even with the blob drivers, you will note that the 64bit blob drivers come with 32bit libraries for those 32bit applications.
    The problem is not a lack of 32bit libraries. The precomiled 32bit libraries installed by gentoo are too old. They were last updated in january and it looks like evergreen acceleration came in xf86-video-ati 6.14.0 released at Feb 4.

    I could compile the drivers myself or use the experimental multilib overlay but I don't have the energy to mess with that just to get google earth working.

  3. #13
    Join Date
    Oct 2009
    Posts
    2,081

    Default

    Quote Originally Posted by tholin View Post
    The problem is not a lack of 32bit libraries. The precomiled 32bit libraries installed by gentoo are too old. They were last updated in january and it looks like evergreen acceleration came in xf86-video-ati 6.14.0 released at Feb 4.

    I could compile the drivers myself or use the experimental multilib overlay but I don't have the energy to mess with that just to get google earth working.
    Wrong or missing 32bit libraries... same thing. So this is looking like its the distro's fault rather than anything inherently bad about the card or the code. Not a lot I can suggest for this besides trying a different distro or dealing with the faulty libraries yourself. Google earth will work out of the box on Radeon/Fedora.

  4. #14
    Join Date
    Jul 2011
    Posts
    38

    Default

    I think Nvidia NVS450 is a very good card. It also support many monitor. I think it will solve your problem.

  5. #15
    Join Date
    Jan 2008
    Location
    South Africa
    Posts
    228

    Default

    Heh, great to see someone with the same questions as me. My new notebook has a Nvidia GPU, and multimonitor is... Crap crap crap crap. And noveau is too unstable and lacks powermanagement, so not usable at all.

    Most Radeon 5450s I have seen supports 3 outputs, although you would have to buy a displayport to vga adaptor, but they are becoming common enough now :-)

    Maybe a simple enough request could be to ask the gentoo maintainer of the x86-emul package to provide an updated build, because of your reasons, which is entirely valid, I think?
    I just checked, there are 20110722 versions of the emul packages. unmask and test I guess?

  6. #16
    Join Date
    May 2011
    Posts
    353

    Default

    Multimonitor is very hard to setup on nvidia cards using the proprietary driver, and you can only use 2 screens at the same time on nvidia.

  7. #17
    Join Date
    Nov 2011
    Posts
    1

    Default

    The GeForce 8400M GS works with the newest proprietary driver which fixes some bugs, and dual-head in TwinView (not tried Xinerama) works fast. Nouveau also works fine within its limits (if you use KDE + Nouveau 3D you may want the latest Git as that fixes an important bug). Even 2nd screen setup and autodetect (which the Linux blob lacks) work fine. My card is built-in in my laptop, but there are desktop cards named 8300, 8400 and 8500 based on the same NV86 chip.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •