Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 53

Thread: AMD Puts Out Catalyst 11.4 With X Server 1.10 Support

  1. #21
    Join Date
    Apr 2011
    Posts
    4

    Unhappy

    Still can't switch to my hd5650, it only recognizes the integrated hd4200 (notebook)

  2. #22
    Join Date
    Apr 2011
    Posts
    2

    Default

    11.4 doesn't work for me with gnome 3. Neither do the Gallium drivers (system info shows Gallium 0.4 on llvmpipe).
    How do I use the correct drivers in Fedora 15, so that I can use the gnome-shell?

  3. #23
    Join Date
    Mar 2011
    Posts
    41

    Default

    ne1,

    Post download md5 or sha1 checksum please.

  4. #24
    Join Date
    Feb 2011
    Location
    France
    Posts
    196

    Default

    Quote Originally Posted by hornedfiend View Post
    11.4 doesn't work for me with gnome 3. Neither do the Gallium drivers (system info shows Gallium 0.4 on llvmpipe).
    How do I use the correct drivers in Fedora 15, so that I can use the gnome-shell?
    What is your GPU ?

  5. #25
    Join Date
    Apr 2011
    Posts
    2

    Default

    It's mobility radeon 3470.

  6. #26
    Join Date
    May 2008
    Location
    Germany/NRW
    Posts
    510

    Default

    I think Ill give the powerxpress-stuff a try when I get home. Would be pretty sweet if it worked, you'd have a stable Intel-driver for everyday-stuff and fglrx for demanding games. I don't have much hope though.

  7. #27
    Join Date
    Feb 2008
    Posts
    139

    Default

    Quote Originally Posted by Zhick View Post
    I think Ill give the powerxpress-stuff a try when I get home. Would be pretty sweet if it worked, you'd have a stable Intel-driver for everyday-stuff and fglrx for demanding games. I don't have much hope though.
    Demanding linux games where?

  8. #28
    Join Date
    Nov 2008
    Location
    Madison, WI, USA
    Posts
    865

    Default

    Quote Originally Posted by Fenrin View Post
    hm no, I'm probably wrong there. Just found two short reports of users where it works with proprietary NVIDIA drivers.
    I can report that the Nv blob works fine with Gnome Shell for me on my GF 9400M (macbook). The Unity interface in Ubuntu 11.04 works correctly on r600c (assuming that's the default in natty instead of r600g for my 4770). I'll try gnome-shell on the r600 when I get home.

    I haven't really played with catalyst in a while, so no reports from me for that.

    I'd also be able to mention how r300g works on natty under unity/gnome-shell, but my older laptop threw a kernel panic half-way through the natty upgrade and I'm in the middle of a re-install from scratch.

  9. #29
    Join Date
    May 2010
    Posts
    684

    Default

    gnome shell worked with r600g for me (on fedora 15 beta)

  10. #30
    Join Date
    Oct 2008
    Posts
    3,099

    Default

    Quote Originally Posted by hornedfiend View Post
    11.4 doesn't work for me with gnome 3. Neither do the Gallium drivers (system info shows Gallium 0.4 on llvmpipe).
    How do I use the correct drivers in Fedora 15, so that I can use the gnome-shell?
    I don't think llvmpipe and the other software renderers support texture-from-pixmap which all the 3d desktops require. Try using a hardware driver like r600g.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •