Page 11 of 125 FirstFirst ... 9101112132161111 ... LastLast
Results 101 to 110 of 1246

Thread: Updated and Optimized Ubuntu Free Graphics Drivers

  1. #101
    Join Date
    Aug 2011
    Posts
    5

    Default

    Quote Originally Posted by oibaf View Post
    Do you see something relevant in /var/log/Xorg.0.log* or in dmesg when the system doesn't start?
    Hi, maybe I don't know what to look at, I didn't find anything informative from dmesg or the log. In the log the last line was unloadmodule vesa, maybe that shouldn't be happening? It also complained that it couldn't find the Nvidia module and the "nv" module but I suppose that was normal (since they have not been installed)

    Just updated from the recovery mode, still no graphic.

  2. #102

    Default

    Can you paste these files at http://paste.ubuntu.com/

  3. #103

    Default Recent Updates

    Mesa:
    • the following drivers were officially removed from mesa and hence from my PPA package: i810, mga, r128, savage, sis, tdfx, unichrome
    • classic swrast, r300, r600 moved to libgl1-mesa-dri-experimental package (still installed in /usr/lib/dri-alternates)
    • added r300g ROUND v2 patch. Tested with PP filters here

  4. #104
    Join Date
    Aug 2011
    Posts
    5

    Default

    Quote Originally Posted by oibaf View Post
    Can you paste these files at http://paste.ubuntu.com/
    I don't know how to. I can only access recovery mode.

  5. #105
    Join Date
    Aug 2011
    Posts
    5

    Default

    Quote Originally Posted by oibaf View Post
    Can you paste these files at http://paste.ubuntu.com/

    Hi, just cut and paste Xorg.0.log1 to the URL above. Just have to connect the drive to another Ubuntu install and fish out the log, should have thought of it before.

    Thanks.

  6. #106
    Join Date
    Dec 2008
    Posts
    33

    Default

    in the first post you mentioned frozenbyte games support, but those games still wont work with those drivers enabled. trine wont start and shadowgrounds is unbearable slow..... is it broken again? (radeon 3850)

  7. #107

    Default

    Quote Originally Posted by questioneer View Post
    in the first post you mentioned frozenbyte games support, but those games still wont work with those drivers enabled. trine wont start and shadowgrounds is unbearable slow..... is it broken again? (radeon 3850)
    I remember mesa get some fixes for them and they worked fine on some hardware. I'd suggest to file a detailed bug at https://bugs.freedesktop.org/enter_bug.cgi?product=Mesa so that developers can have a look at it.

  8. #108

    Default

    Quote Originally Posted by beew View Post
    Hi, just cut and paste Xorg.0.log1 to the URL above. Just have to connect the drive to another Ubuntu install and fish out the log, should have thought of it before.

    Thanks.
    Where are the links to your logs

  9. #109
    Join Date
    Aug 2011
    Posts
    5

    Default

    Quote Originally Posted by oibaf View Post
    Where are the links to your logs
    Oops, sorry, here it is. http://paste.ubuntu.com/680341/



  10. #110

    Default

    Try updating xserver-xorg-video-nouveau to 0.0.16+git1109021401.169512~gd~n (it should take some hours before the build is ready). I disabled a couple of old Ubuntu patches that should be no longer needed.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •