Quote Originally Posted by iznogood View Post
Hi, i just updated to your ppa because i want to use software rendering with llvm.
I downgraded from xorg edgers and installed your packages on 11.10.

The system is still using the old software rasterizer. What am i doing wrong ?

Thanks in advance
sudo apt-get install libgl1-mesa-dri-experimental

then

LIBGL_ALWAYS_SOFTWARE=1 LIBGL_DRIVERS_PATH=/usr/lib/(x86_64-linux-gnu or i386-linux-gnu)/dri-alternates yourappname

most likely. That's how you use it with xorg-edgers