Page 20 of 133 FirstFirst ... 1018192021223070120 ... LastLast
Results 191 to 200 of 1327

Thread: Updated and Optimized Ubuntu Free Graphics Drivers

  1. #191

    Default

    Quote Originally Posted by gururise View Post
    After a recent update, when attemping to start VirtualBox (in Ubuntu 11.10 64-bit), I get the following error:

    Code:
    VirtualBox: supR3HardenedMainGetTrustedMain: dlopen("/usr/lib/virtualbox/VirtualBox.so",) failed: /usr/lib/x86_64-linux-gnu/mesa/libGL.so.1: undefined symbol: xcb_glx_set_client_info_2arb
    xcb was recently added to mesa as a dependency and there is still some work on it. Try again.

  2. #192
    Join Date
    Dec 2008
    Location
    San Bernardino, CA
    Posts
    232

    Default

    Quote Originally Posted by oibaf View Post
    xcb was recently added to mesa as a dependency and there is still some work on it. Try again.
    Thanks! after the last update, its now fixed!

  3. #193
    Join Date
    Dec 2008
    Location
    San Bernardino, CA
    Posts
    232

    Default

    Another problem just cropped up....

    The recent updates broke OpenGL on wine...

    Running warcraft III or Dawn of War in Wine (which both used to work before the recent updates):

    wine war3.exe --opengl
    Code:
    err:ole:CoCreateInstance apartment not initialised
    err:module:load_builtin_dll failed to load .so lib for builtin L"OPENGL32.dll": libGL.so.1: cannot open shared object file: No such file or directory
    err:module:import_dll Loading library OPENGL32.dll (which is needed by L"C:\\Program Files\\Warcraft III Reign of Chaos & The Frozen Throne\\Game.dll") failed (error c000007a).

  4. #194

    Default

    Quote Originally Posted by gururise View Post
    Another problem just cropped up....

    The recent updates broke OpenGL on wine...

    Running warcraft III or Dawn of War in Wine (which both used to work before the recent updates):

    wine war3.exe --opengl
    Code:
    err:ole:CoCreateInstance apartment not initialised
    err:module:load_builtin_dll failed to load .so lib for builtin L"OPENGL32.dll": libGL.so.1: cannot open shared object file: No such file or directory
    err:module:import_dll Loading library OPENGL32.dll (which is needed by L"C:\\Program Files\\Warcraft III Reign of Chaos & The Frozen Throne\\Game.dll") failed (error c000007a).
    I just updated the PPA again. If it's still not fixed now try filing a bug against mesa, since it doesn't seem a problem of my packaging. Do you also updated wine recently?
    Last edited by oibaf; 01-09-2012 at 05:45 AM.

  5. #195
    Join Date
    Aug 2007
    Posts
    6,622

    Default

    Looks like a 64 bit system with missing 32 bit libs...

  6. #196
    Join Date
    Dec 2008
    Location
    San Bernardino, CA
    Posts
    232

    Default

    Quote Originally Posted by oibaf View Post
    I just updated the PPA again. If it's still not fixed now try filing a bug against mesa, since it doesn't seem a problem of my packaging. Do you also updated wine recently?
    Even after the update... Still not working...
    Looks like the files /usr/lib/libGL.so, /usr/lib/libGL.so.1 and /usr/lib/libGL.so.1.2 are all missing on my 64-bit Ubuntu 11.10 machine.

    In another thread, it was reported that there was a problem recently with MESA (that was quickly fixed in git) where it would not build libGL. Perhaps a newer version of MESA from git would fix this?

  7. #197
    Join Date
    Jan 2012
    Posts
    22

    Default

    just my 2 cents,

    everything is ok on 32bits

  8. #198
    Join Date
    Dec 2011
    Posts
    38

    Default

    i am using amd cayman with this ppa (driver r600g)

    i would like to set permission on dri

    Section "DRI"
    Group "video"
    Mode 0660
    EndSection

    Does anyone know whether this is still supported or obsolete?
    it seems that it has no effect.

  9. #199

    Default

    Quote Originally Posted by unknown2 View Post
    i am using amd cayman with this ppa (driver r600g)

    i would like to set permission on dri

    Section "DRI"
    Group "video"
    Mode 0660
    EndSection

    Does anyone know whether this is still supported or obsolete?
    it seems that it has no effect.
    Why do you want to do that?

  10. #200
    Join Date
    Oct 2010
    Posts
    74

    Default

    could you pls create a driexperimental package with r600 and texture tiling and hiz patches?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •