Page 36 of 123 FirstFirst ... 2634353637384686 ... LastLast
Results 351 to 360 of 1227

Thread: Updated and Optimized Ubuntu Free Graphics Drivers

  1. #351

    Default

    Quote Originally Posted by alazar View Post
    SNA was pushed recently to the main branch, when we are going to see it in your ppa?
    It is already, just enable it in the config file.

  2. #352
    Join Date
    Jul 2012
    Posts
    144

    Default

    Any news about updating? how to analbe SNC actually? Which file needs to open? thanks.

    ps: thanks for your job oibaf I tried to upgrade 8.0.3 version by debians file and I've renounced because of dependencies...

  3. #353

    Default

    Mesa still can't properly build with current configuration. But we are working on it, see e.g. my last bug I filed just today: https://bugs.freedesktop.org/show_bug.cgi?id=53962 . Hopefully a package should be ready soon (but I am busy next week, so not at least for 10 days).

    What do you mean with SNC? If you mean SNA I think you should force it in the xorg.conf file, see the intel man page (can't post more detail now, posting from a mobile). Edit: see the SNA note in NEWS of 2.20.0.
    Last edited by oibaf; 08-23-2012 at 12:50 PM.

  4. #354
    Join Date
    Jul 2012
    Posts
    144

    Default

    Quote Originally Posted by oibaf View Post
    Mesa still can't properly build with current configuration. But we are working on it, see e.g. my last bug I filed just today: https://bugs.freedesktop.org/show_bug.cgi?id=53962 . Hopefully a package should be ready soon (but I am busy next week, so not at least for 10 days).

    What do you mean with SNC? If you mean SNA I think you should force it in the xorg.conf file, see the intel man page (can't post more detail now, posting from a mobile). Edit: see the SNA note in NEWS of 2.20.0.

    Yes I mean SNA (sorry for the mistake)... I'll wait for every news you have to issue. It would be gratefull if mesa could be make possible GPU acceleration on flashplayer videos (youtube); my HD3850 on XP could be used on flv only by 9.11 catalyst drivers.

  5. #355
    Join Date
    Oct 2007
    Location
    Toronto-ish
    Posts
    7,385

    Default

    I think it's the other way round... flash doesn't enable GPU acceleration when it detects that it's running on mesa.

  6. #356
    Join Date
    Apr 2010
    Posts
    1,946

    Default

    Quote Originally Posted by Azrael5 View Post
    It would be gratefull if mesa could be make possible GPU acceleration on flashplayer videos (youtube); my HD3850 on XP could be used on flv only by 9.11 catalyst drivers.
    Flash has been constant pain on Linux, but video acceleration under Flash, for example, is disabled even with Nvidia binary blob. Talk about "high quality" from Adobe!

    On youtube and anywhere else, use HTML5. If its broken there, help fixing it by reporting to the website and at browser bugtracker.

    From other side, there was some talk about finding the most-working flash version here on phoronix - which was eventually found; pity, that can't find it now...

    And as of flash games legacy, use free flash implementation, like Gnash or Lightspark.

    Flash was and is a zombie (now even more). Don't cure zombies!

  7. #357
    Join Date
    May 2009
    Location
    Owatonna, Minnesota, USA
    Posts
    98

    Default

    Quote Originally Posted by crazycheese View Post
    Flash has been constant pain on Linux, but video acceleration under Flash, for example, is disabled even with Nvidia binary blob. Talk about "high quality" from Adobe!
    It's not much better on Windows. I've read (at least with AMD Radeons) if you view hardware accelerated Flash, your GPU clocks are throttled by 50% (someone mentioned this on a Newegg review of a card; I've never bothered to test it since I don't watch YouTube and play games simultaneously, but it wouldn't surprise me.)

  8. #358

    Default Updated MESA packages

    Finally all the mesa build issues are fixed now. Updated mesa packages are building now.

  9. #359

    Default

    Quote Originally Posted by oibaf View Post
    Finally all the mesa build issues are fixed now. Updated mesa packages are building now.
    As reported by someone there is a link problem with the classic drivers (r200 radeon i915 i965) so you may want to revert to mesa ubuntu packages if you use any of them. Hopefully it will be fixed in some way.

  10. #360

    Default

    Quote Originally Posted by oibaf View Post
    As reported by someone there is a link problem with the classic drivers (r200 radeon i915 i965) so you may want to revert to mesa ubuntu packages if you use any of them. Hopefully it will be fixed in some way.
    Fixed in the updated packages.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •