Page 50 of 121 FirstFirst ... 40484950515260100 ... LastLast
Results 491 to 500 of 1204

Thread: Updated and Optimized Ubuntu Free Graphics Drivers

  1. #491

    Default

    Quote Originally Posted by Vincenzov View Post
    vdpau works good with raring, Update kernel 3.10.
    On my setup (3.10-rc4, updated firmwares, "[ 2.733569] [drm] UVD initialized successfully." line in dmesg) there is this error:
    Code:
    ~$ vdpauinfo
    display: :0   screen: 0
    Failed to open VDPAU backend libvdpau_r600.so: cannot open shared object file: No such file or directory
    I doesn't sure, what package contain libvdpau_r600.so VDPAU backend?

  2. #492
    Join Date
    Jun 2013
    Posts
    1

    Default

    hey,

    my card is i5 3230, intel hd 4000
    ubuntu 13.04

    after a lot of test, with all i could find with google, I found your page, waited for 13.04 support.
    And I'm sad to say, for what i need it's not working, I might be missing something, but for now I can't launch my game.

    The game i try to play is everquest2 through wine 1.5.31
    Game is launching but totally unplayable cause of graphic.

    Any idea ? anything i could change to make it work ?

  3. #493
    Join Date
    Oct 2011
    Location
    Italy
    Posts
    138

    Default

    Quote Originally Posted by RussianNeuroMancer View Post
    On my setup (3.10-rc4, updated firmwares, "[ 2.733569] [drm] UVD initialized successfully." line in dmesg) there is this error:
    Code:
    ~$ vdpauinfo
    display: :0   screen: 0
    Failed to open VDPAU backend libvdpau_r600.so: cannot open shared object file: No such file or directory
    I doesn't sure, what package contain libvdpau_r600.so VDPAU backend?
    sudo apt-get install libg3dvl-mesa
    and after works :-)

  4. #494

    Default

    Quote Originally Posted by Vincenzov View Post
    sudo apt-get install libg3dvl-mesa
    and after works :-)
    Thank you! That was missing part.
    Now works here too.

  5. #495

    Default Raring packages

    I just uploaded also the xorg drivers.

  6. #496

    Default

    Quote Originally Posted by Fiora View Post
    hey,

    my card is i5 3230, intel hd 4000
    ubuntu 13.04

    after a lot of test, with all i could find with google, I found your page, waited for 13.04 support.
    And I'm sad to say, for what i need it's not working, I might be missing something, but for now I can't launch my game.

    The game i try to play is everquest2 through wine 1.5.31
    Game is launching but totally unplayable cause of graphic.

    Any idea ? anything i could change to make it work ?
    Read the section about "problems" on the PPA page or the first post of this thread.

  7. #497
    Join Date
    Jun 2013
    Posts
    1

    Default libg3dvl-mesa with hardware-accelerated adobe-flash

    Thank you for your work providing this ppa.

    With ATI 4200 HD on a M3A785GMH/128M mainboard and Ubuntu 13.04 Raring, libg3dvl-mesa installed, I notice random pop-outs to the right or underneath (depending on the video) when I watch flash videos with hardware-acceleration enabled in the flash control panel. This happens embedded, windowed on a youtube page and fullscreen as well. When I disable the acceleration the video stays in its aspect-ratio, but is barely watchable in fullscreen (makes sense). When enabled, it takes a few seconds for the acceleration to kick in watching fullscreen videos, the difference is positively huge but again barely watchable with these random pop-outs. Is this something you can work on, or provide a solution for?

    Thanks!

  8. #498

    Default

    Quote Originally Posted by jefdebruges View Post
    Thank you for your work providing this ppa.

    With ATI 4200 HD on a M3A785GMH/128M mainboard and Ubuntu 13.04 Raring, libg3dvl-mesa installed, I notice random pop-outs to the right or underneath (depending on the video) when I watch flash videos with hardware-acceleration enabled in the flash control panel. This happens embedded, windowed on a youtube page and fullscreen as well. When I disable the acceleration the video stays in its aspect-ratio, but is barely watchable in fullscreen (makes sense). When enabled, it takes a few seconds for the acceleration to kick in watching fullscreen videos, the difference is positively huge but again barely watchable with these random pop-outs. Is this something you can work on, or provide a solution for?

    Thanks!
    Report it here: https://bugs.freedesktop.org/enter_bug.cgi?product=Mesa

  9. #499
    Join Date
    Jun 2013
    Posts
    2

    Default

    I am having some issues with the Champions of Regnum Game....

    I am using Linux Mint 15 and out of the box everything was working fine... but you know as a linux user wanted to have the latest drivers ...

    So I first have installed the latest xorg/edgers/ppa ati graphic drivers , every game is running ok + playonlinux except Champions of Regnum which it doesnt display any characters in game , it displays them as invisble chars ><

    I have removed the xord/edgers ppa and installed oibaf's ppa but the same thing as xorg edgers......

    I have an ATI HIS 5970x2 2GB DDR5

    Any solution to this?
    Last edited by wolfyrion; 06-13-2013 at 01:51 AM.

  10. #500
    Join Date
    Jun 2012
    Posts
    280

    Default Hmm? Binutils update? From this repo? Why?

    Hi! It has come to my attention that this repo attempts to provide newer Binutils - version 2.23.52.20130611-1ubuntu2~r~gd

    Binutils are system-wide thing, it don't have to be touched without reasons as it could be used by other people to build some software. I have no idea why "uptated drivers" should anyhow mess with this part of system. Are there any good reasons to do so? Basically, attempt to update such packages seems to be BAD idea unless there is some uber-reason to do so. And if there is such reason, you should put a BIG RED WARNING about this behavior, IMHO.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •