Page 51 of 143 FirstFirst ... 41495051525361101 ... LastLast
Results 501 to 510 of 1428

Thread: Updated and Optimized Ubuntu Free Graphics Drivers

  1. #501

    Default Raring mesa packages now built with LLVM 3.3

    I uploaded new raring mesa packages now built using LLVM 3.3. Quantal and precise still use LLVM 3.2 and I plan to remove them someday.

    Updated binutils (just a straight backport from saucy) is needed to build llvm 3.3 (also backported from debian), see here.
    Last edited by oibaf; 06-13-2013 at 08:28 AM.

  2. #502

    Default

    Quote Originally Posted by wolfyrion View Post
    I am having some issues with the Champions of Regnum Game....
    ...
    Any solution to this?
    Read my post previous to yours .
    Last edited by oibaf; 06-13-2013 at 08:28 AM.

  3. #503
    Join Date
    Jun 2013
    Posts
    6

    Default Problem updating drivers

    Hi,
    i'm trying to update the drivers for my Intel HD 4000, as the external monitor on my laptop doesn't work properly (I'm only allowed 1024x768 or 800x600 resolutions).

    I followed this instructions in this post:
    sudo add-apt-repository ppaibaf/graphics-drivers
    sudo apt-get update
    sudo apt-get dist-upgrade
    However, it doesn't seem to have done anything, as "glxinfo | grep OpenGL" gave the same results before and after.
    ~$ glxinfo | grep OpenGL
    OpenGL vendor string: Intel Open Source Technology Center
    OpenGL renderer string: Mesa DRI Intel(R) Ivybridge Mobile
    OpenGL version string: 3.0 Mesa 9.0.3
    OpenGL shading language version string: 1.30
    OpenGL extensions:
    Am I missing something?

  4. #504
    Join Date
    Oct 2011
    Location
    Italy
    Posts
    139

    Default

    now works with radeon 7000???. Thanks

  5. #505

    Default

    Quote Originally Posted by adamf321 View Post
    Hi,
    i'm trying to update the drivers for my Intel HD 4000, as the external monitor on my laptop doesn't work properly (I'm only allowed 1024x768 or 800x600 resolutions).

    I followed this instructions in this post:


    However, it doesn't seem to have done anything, as "glxinfo | grep OpenGL" gave the same results before and after.


    Am I missing something?
    You are using quantal? You still appears to be using mesa 9.0.3 which is quantal version and not the PPA one. Check you PPA configuration.

  6. #506
    Join Date
    Jun 2013
    Posts
    6

    Default

    Quote Originally Posted by oibaf View Post
    You are using quantal? You still appears to be using mesa 9.0.3 which is quantal version and not the PPA one. Check you PPA configuration.
    Thanks for the reply. I'm new to Ubuntu - can you tell me where to look for my PPA config?

  7. #507
    Join Date
    Nov 2012
    Location
    France
    Posts
    627

    Default

    Quote Originally Posted by Vincenzov View Post
    now works with radeon 7000???. Thanks
    It "works" since at least a year ago, but with really slow performance.

  8. #508

    Default

    Quote Originally Posted by adamf321 View Post
    Thanks for the reply. I'm new to Ubuntu - can you tell me where to look for my PPA config?
    I think you can also use the software update application, try searching on Google, posting from Android now.

  9. #509
    Join Date
    Jun 2013
    Posts
    6

    Default

    Quote Originally Posted by oibaf View Post
    I think you can also use the software update application, try searching on Google, posting from Android now.
    In the Update Manager I see "Other updates (LP-PPA-oibaf-graphics-drivers)". However, the Install updates button is disabled when I select it (it lets me install other updates, but this just stays in the list).

    I can't see anything obvious in the Settings. What exactly do I need to change?

  10. #510
    Join Date
    Jun 2013
    Posts
    6

    Default

    Quote Originally Posted by oibaf View Post
    I think you can also use the software update application, try searching on Google, posting from Android now.
    In the Update Manager I see "Other updates (LP-PPA-oibaf-graphics-drivers)" in the list. However, the Install Updates button is disabled when I check this item in the list (it lets me install other updates, but this one just stays in the list).

    I can't see anything obvious in the Settings. What exactly do I need to change?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •