Page 84 of 134 FirstFirst ... 3474828384858694 ... LastLast
Results 831 to 840 of 1333

Thread: Updated and Optimized Ubuntu Free Graphics Drivers

  1. #831
    Join Date
    Oct 2012
    Posts
    281

    Default

    intel member kayden finally lighted up things about the issue with shader compilation errors un unigine heaven 4.0 demo:
    http://phoronix.com/forums/showthrea...659#post376659

    there is also a fix/workaround in the post that i tried and worked.

  2. #832
    Join Date
    Oct 2013
    Posts
    12

    Default

    Quote Originally Posted by pali View Post
    New PPA is here: https://launchpad.net/~pali/+archive/graphics-drivers

    It contains daily builds of libdrm, mesa and xorg radeon driver.

    Thank you so much!!! Working great so far! I'll make sure to post here if I see anything unusual.

  3. #833
    Join Date
    Jun 2013
    Posts
    25

    Default

    Hello. After yesterday's update from the oibaf ppa Wine stopped working. Whenever I started a wine application xorg crashed and I got logged out of the desktop session to the log in screen. OS is Ubuntu 13.10 64 bit, DE is Unity and graphic card is Nvidia G105M. I think it may have to do with the removal of libgl1-mesa-dri:i386 in the update.

    Thanks

  4. #834
    Join Date
    Nov 2013
    Posts
    2

    Default

    Quote Originally Posted by kmod View Post
    Hello. After yesterday's update from the oibaf ppa Wine stopped working. Whenever I started a wine application xorg crashed and I got logged out of the desktop session to the log in screen. OS is Ubuntu 13.10 64 bit, DE is Unity and graphic card is Nvidia G105M. I think it may have to do with the removal of libgl1-mesa-dri:i386 in the update.

    Thanks
    Yes, Steam is now broken

    Code:
    Steam needs to install these additional packages: 
            libgl1-mesa-dri:i386
    [sudo] password for Q-Man: 
    .................................................................................................................................
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:
    
    The following packages have unmet dependencies:
     libgl1-mesa-dri:i386 : Depends: libllvm3.4:i386 but it is not going to be installed
    E: Unable to correct problems, you have held broken packages.
    Press return to continue:

  5. #835

    Default

    It's because of the llvm 3.4 enabling. I'll have a look at it next week.

  6. #836

    Default

    I disabled LLVM 3.4 to fix the problem. When Debian llvm 3.4 will be fixed I'll build mesa again with it. See here the Debian build status:
    Last edited by oibaf; 11-30-2013 at 06:27 AM.

  7. #837
    Join Date
    Nov 2010
    Posts
    391

    Default

    Quote Originally Posted by kmod View Post
    Hello. After yesterday's update from the oibaf ppa Wine stopped working. Whenever I started a wine application xorg crashed and I got logged out of the desktop session to the log in screen. OS is Ubuntu 13.10 64 bit, DE is Unity and graphic card is Nvidia G105M. I think it may have to do with the removal of libgl1-mesa-dri:i386 in the update.

    Thanks
    I have Mint 16 and experience issues with trying to play WoW through Wine. I have no problem with Steam Portal though.

  8. #838
    Join Date
    Jan 2012
    Posts
    8

    Default

    Quote Originally Posted by bajo View Post
    @pali: Thank you. I will try your ppa today and give you feedback about the progress.
    @pali: It took a little longer for me to reinstall 12.04 and test your ppa.
    It worked quite good, but ubuntu only has the old X-Server running (X.Org X Server 1.11.3 according to /var/log/Xorg.0.log).
    Therefore my problems remain the same:

    Code:
    [     3.770] (EE) AIGLX error: i965 exports no extensions (/usr/lib/x86_64-linux-gnu/dri/i965_dri.so: undefined symbol: __driDriverExtensions)
    [     3.771] (EE) AIGLX: reverting to software rendering
    Could you add the X-Server itself in your ppa?
    This would help me, and most likely others with a Haswell processor, alot.

    Thank you in advance.

    bajo

  9. #839
    Join Date
    Jul 2013
    Posts
    2

    Default

    Is there such an updated repository for Debian Wheezy? I entered Pali's repository manually and many packages install, but some require llvm3.2, and Wheezy only has 3.1.

  10. #840
    Join Date
    Dec 2013
    Posts
    4

    Default

    Hi. I have a Radeon HD3200 mobile (r600 family, RS780). At the open the default graphics drivers to heat up. Performance is average. It makes sense to add the repo iobaf? temperatures drop? performance how it is?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •