Page 16 of 134 FirstFirst ... 614151617182666116 ... LastLast
Results 151 to 160 of 1333

Thread: Updated and Optimized Ubuntu Free Graphics Drivers

  1. #151
    Join Date
    Oct 2011
    Location
    Italy
    Posts
    139

    Default

    Perfect.
    The video mplayer -vo vdpau -vc ffmpeg12vdpau works good with amd 5450
    The same video with amd 785 igp works bad :-(

    example
    https://bugs.freedesktop.org/attachment.cgi?id=51831
    same problem
    Last edited by Vincenzov; 10-21-2011 at 07:31 AM.

  2. #152
    Join Date
    Jul 2009
    Location
    Finland
    Posts
    2

    Default

    Multiarch not working with the libtxc-dxtn0? I can only install i386 or amd64 but not both.

    Btw, there's multiarch packaged wine here: https://launchpad.net/~alexandre-mon...hive/winepulse

  3. #153
    Join Date
    Oct 2011
    Location
    Italy
    Posts
    139

    Default

    all day i see update :-) thanks
    but


    mplayer xvmc have problem


    /media/sda3$ ./mplayer -vo xvmc prova.mp2
    ./mplayer: Symbol `ff_codec_bmp_tags' has different size in shared object, consider re-linking
    MPlayer SVN-r33713-4.6.1 (C) 2000-2011 MPlayer Team
    mplayer: could not connect to socket
    mplayer: No such file or directory
    Failed to open LIRC support. You will not be able to use your remote control.

    Playing prova.mp2.
    AVI file format detected.
    [aviheader] Video stream found, -vid 0
    [aviheader] Audio stream found, -aid 1
    VIDEO: [] 720x480 24bpp 29.970 fps 6995.1 kbps (853.9 kbyte/s)
    Clip info:
    Software: MEncoder SVN-r34173-4.5.2
    Load subtitles in ./
    vo_xvmc: X-Video extension 2.2
    vo_xvmc: X-Video MotionCompensation Extension version 1.1
    ================================================== ========================
    Opening video decoder: [ffmpeg] FFmpeg's libavcodec codec family
    Selected video codec: [ffmpeg2] vfm: ffmpeg (FFmpeg MPEG-2)
    ================================================== ========================
    ================================================== ========================
    Opening audio decoder: [pcm] Uncompressed PCM audio decoder
    AUDIO: 48000 Hz, 2 ch, s16le, 1536.0 kbit/100.00% (ratio: 192000->192000)
    Selected audio codec: [pcm] afm: pcm (Uncompressed PCM)
    ================================================== ========================
    AO: [pulse] 48000Hz 2ch s16le (2 bytes per sample)
    Starting playback...
    Unsupported PixelFormat 61
    Unsupported PixelFormat 53
    vo_xvmc: Found matching surface with id=32315659 on 63 port at 0 adapter
    Could not find matching colorspace - retrying with -vf scale...
    Opening video filter: [scale]
    The selected video_out device is incompatible with this codec.
    Try appending the scale filter to your filter list,
    e.g. -vf spp,scale instead of -vf spp.
    vo_xvmc: Found matching surface with id=32315659 on 63 port at 0 adapter
    Could not find matching colorspace - retrying with -vf scale...
    Opening video filter: [scale]
    The selected video_out device is incompatible with this codec.
    Try appending the scale filter to your filter list,
    e.g. -vf spp,scale instead of -vf spp.
    vo_xvmc: Found matching surface with id=32315659 on 63 port at 0 adapter
    Could not find matching colorspace - retrying with -vf scale...
    Opening video filter: [scale]
    The selected video_out device is incompatible with this codec.
    Try appending the scale filter to your filter list,
    e.g. -vf spp,scale instead of -vf spp.
    vo_xvmc: Found matching surface with id=32315659 on 63 port at 0 adapter
    Could not find matching colorspace - retrying with -vf scale...
    Opening video filter: [scale]
    The selected video_out device is incompatible with this codec.
    Try appending the scale filter to your filter list,
    e.g. -vf spp,scale instead of -vf spp.
    vo_xvmc: Found matching surface with id=32315659 on 63 port at 0 adapter
    Could not find matching colorspace - retrying with -vf scale...
    Opening video filter: [scale]
    The selected video_out device is incompatible with this codec.
    Try appending the scale filter to your filter list,
    e.g. -vf spp,scale instead of -vf spp.
    vo_xvmc: Found matching surface with id=32315659 on 63 port at 0 adapter
    Could not find matching colorspace - retrying with -vf scale...
    Opening video filter: [scale]
    The selected video_out device is incompatible with this codec.
    Try appending the scale filter to your filter list,
    e.g. -vf spp,scale instead of -vf spp.
    vo_xvmc: Found matching surface with id=32315659 on 63 port at 0 adapter
    Could not find matching colorspace - retrying with -vf scale...
    Opening video filter: [scale]
    The selected video_out device is incompatible with this codec.
    Try appending the scale filter to your filter list,
    e.g. -vf spp,scale instead of -vf spp.
    vo_xvmc: Found matching surface with id=32315659 on 63 port at 0 adapter
    Could not find matching colorspace - retrying with -vf scale...
    Opening video filter: [scale]
    The selected video_out device is incompatible with this codec.
    Try appending the scale filter to your filter list,
    e.g. -vf spp,scale instead of -vf spp.
    vo_xvmc: Found matching surface with id=32315659 on 63 port at 0 adapter
    Could not find matching colorspace - retrying with -vf scale...
    Opening video filter: [scale]
    The selected video_out device is incompatible with this codec.
    Try appending the scale filter to your filter list,
    e.g. -vf spp,scale instead of -vf spp.

    FATAL: Could not initialize video filters (-vf) or video output (-vo).

  4. #154
    Join Date
    Oct 2011
    Location
    Italy
    Posts
    139

    Default

    I compiled mplayer xvmc and now it works.
    But I read on other forums that there are problems with amd 785 IGP.
    We hope to resolve.

    mplayer
    MPlayer SVN-r34236-4.6.1 (C) 2000-2011 MPlayer Team
    Uso: mplayer [opzioni] [url|percorso/]nome_file

  5. #155
    Join Date
    Jul 2008
    Location
    Germany
    Posts
    677

    Default

    Is there any plan to Support libtxc-dxtn multiarch? Because currently its not possible to install both the 32bit and 64bit Version.

  6. #156
    Join Date
    Dec 2008
    Location
    San Bernardino, CA
    Posts
    232

    Default

    Quote Originally Posted by Nille View Post
    Is there any plan to Support libtxc-dxtn multiarch? Because currently its not possible to install both the 32bit and 64bit Version.
    +100 !!

    This is really needed, as some applications require libtxc-dxtn 32-bit (mainly wine games), and others require the 64-bit version of this library (mostly native games such as the latest humble bundle!). Supporting multi-arch would solve the problem of having to un-install the 32-bit library to use the 64-bit and vice versa.

  7. #157

    Default

    libtxc-dxtn in my PPA should be already multiarch (oneiric only obliviously). The package is a straight backport of the debian-multimedia package available at: http://91.121.10.104/dists/unstable/...btxc-dxtn0.php .

  8. #158
    Join Date
    Dec 2008
    Location
    San Bernardino, CA
    Posts
    232

    Default

    Quote Originally Posted by oibaf View Post
    libtxc-dxtn in my PPA should be already multiarch (oneiric only obliviously). The package is a straight backport of the debian-multimedia package available at: http://91.121.10.104/dists/unstable/...btxc-dxtn0.php .
    Then for some reason, the multiarch on libtxc-dxtn is not working properly. If you install the 32-bit version, it forces you to remove the 64-bit version and vice versa. This is on Ubuntu 11.10 (Oneiric).

  9. #159
    Join Date
    Jul 2008
    Location
    Germany
    Posts
    677

    Default

    Quote Originally Posted by gururise View Post
    Then for some reason, the multiarch on libtxc-dxtn is not working properly. If you install the 32-bit version, it forces you to remove the 64-bit version and vice versa. This is on Ubuntu 11.10 (Oneiric).
    This ...
    (ten chars)

  10. #160
    Join Date
    Sep 2010
    Posts
    67

    Default

    Oh look a spam bot.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •