Page 64 of 143 FirstFirst ... 1454626364656674114 ... LastLast
Results 631 to 640 of 1428

Thread: Updated and Optimized Ubuntu Free Graphics Drivers

  1. #631
    Join Date
    Nov 2010
    Posts
    435

    Default

    Nevermind, it works now with no problems. No idea how it just fixed itself.

  2. #632

  3. #633
    Join Date
    Oct 2012
    Posts
    284

    Default

    I'll reply myself...
    Quote Originally Posted by asdfblah View Post
    Is possible to use this repo in saucy? Will I have problems? When will we have packages for saucy?
    Thanks.
    with a quote:
    Quote Originally Posted by oibaf View Post
    I mean I don't plan to provide saucy packages before official 13.10.

    Anyway lately I am a lot busier than before (13.04 packages were ready some weeks after official release) so I won't promise I'll be able to provide 13.10 packages...
    Anyway, I added this ppa to my list, and it's working just fine in saucy (lubuntu, kernel 3.12-rc2)
    Thanks!

  4. #634
    Join Date
    Oct 2011
    Location
    Italy
    Posts
    139

    Default

    Hello oibaf , I saw that you had trouble building the radeon driver. You have enabled xv glamor??
    Thanks

  5. #635

    Default

    Quote Originally Posted by Vincenzov View Post
    Hello oibaf , I saw that you had trouble building the radeon driver. You have enabled xv glamor??
    Thanks
    A couple of fixes fixed it with non glamor (12.10 and 12.04):
    http://cgit.freedesktop.org/xorg/dri...459463e9a19f5e
    http://cgit.freedesktop.org/xorg/dri...a70fa825693570

    13.04 probably need updated glamor, which I'll do as soon as I have some time.

  6. #636
    Join Date
    Oct 2011
    Location
    Italy
    Posts
    139

    Default

    ok Thanks. So I can finally installing the radeon 7750 with x-video.

  7. #637
    Join Date
    Oct 2013
    Posts
    8

    Exclamation

    I have a serious problem and I don't now if it's related to kernel or opensource drivers. I'm using Xubuntu 13.04, I have a Mobility Radeon HD 3650 card and I use the latest version of the kernel (3.12) with DPM activated and this PPA. Often, the screen freezes, goes black and then turns on again but there are graphical glitches (distortions and other things) and the system is unresponsive, then I have to do a forced shutdown. Does anyone else have the same problem?

    Thanks in advance.
    Last edited by Hokasito; 10-01-2013 at 04:51 PM.

  8. #638
    Join Date
    Oct 2007
    Location
    Toronto-ish
    Posts
    7,575

    Default

    Quote Originally Posted by Hokasito View Post
    I have a serious problem and I don't now if it's related to kernel or opensource drivers. I'm using Xubuntu 13.04, I have a Mobility Radeon HD 3650 card and I use the latest version of the kernel (3.12) with DPM activated and this PPA. Often, the screen freezes, goes black and then turns on again but there are graphical glitches (distortions and other things) and the system is unresponsive, then I have to do a forced shutdown. Does anyone else have the same problem?

    Thanks in advance.
    I think "spstarr" on the #radeon IRC channel is seeing similar issues (at least at first glance). IIRC his current thinking is that it may not actually be a DPM issue but I haven't been following closely.

  9. #639
    Join Date
    Oct 2013
    Posts
    8

    Default

    Quote Originally Posted by bridgman View Post
    I think "spstarr" on the #radeon IRC channel is seeing similar issues (at least at first glance). IIRC his current thinking is that it may not actually be a DPM issue but I haven't been following closely.
    Well, so I suppose there isn't workarounds or fixes because the possible causes have not been founded. Any idea?

  10. #640
    Join Date
    Oct 2007
    Location
    Toronto-ish
    Posts
    7,575

    Default

    Quote Originally Posted by Hokasito View Post
    Well, so I suppose there isn't workarounds or fixes because the possible causes have not been founded. Any idea?
    Correct, although it seems that *most* of spstarr's problems have been fixed recently, just not all. Might not hurt for the two of you to compare notes... IIRC some of the fixes were in userspace drivers rather than kernel but not 100% sure.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •