Page 1 of 6 123 ... LastLast
Results 1 to 10 of 327

Thread: AMD 8.41.7 Display Driver Released -- The Holy Crap Edition!

Hybrid View

  1. #1

    Default AMD 8.41.7 Display Driver Released -- The Holy Crap Edition!


  2. #2

    Default Phoronix

    September 12, 2007 -- After talking for the past week about AMD's new Linux efforts with announcing a new fglrx Linux driver overhaul and releasing ATI GPU specifications without a Non-Disclosure Agreement, the 8.41 fglrx driver is now released. You can now download this new Linux driver right now.This is the closed-source proprietary driver, however, much of the "engine" for this driver is rewritten and as we have been sharing in articles from the Radeon X800XL performance to the flagship Radeon HD 2900XT there are certainly some new accomplishments coming out of the AMD Linux camp. The new baseline open-source driver written by Novell should also be released shortly. In this article we have a few additional remarks on the AMD 8.41 Linux display driver for ATI Radeon graphics cards.
    http://www.phoronix.com/vr.php?view=11005

  3. #3
    Join Date
    Aug 2007
    Posts
    53

    Default

    record in Caution messages...

    /edit and extra "Known Issues" or
    Last edited by mile; 09-12-2007 at 11:01 AM.

  4. #4
    Join Date
    Nov 2006
    Posts
    72

    Default

    uhm, it says:

    Caution: The AMD Proprietary Linux driver version 8.41.7 is not recommended for the ATI Mobility and Integrated Products. Using this driver on any of the following products may result in stability issues. AMD recommends using the AMD Proprietary Linux software driver version 8.40.4.

    I got an X1400 mobility, should I risk?

  5. #5
    Join Date
    Feb 2007
    Location
    Liverpool, UK
    Posts
    27

    Default

    Really? I kind of installed it already without looking at the notes, hehe. I have an ATI Mobility Radeon X1400 too. It seems ok at the moment though. Not really done much with it to be honest.

  6. #6
    Join Date
    Dec 2006
    Posts
    112

    Default It's worse than ever!

    Going back to 8.40.4!

    XVideo on TV-Out is still not working. OpenGL on TV-Out doesn't work anymore. So I can't use xine's xv output driver nor it's opengl output driver.

    I'm very very disappointed!!! This is what I waited for all day?

  7. #7

    Default

    Quote Originally Posted by slacker View Post
    uhm, it says:

    Caution: The AMD Proprietary Linux driver version 8.41.7 is not recommended for the ATI Mobility and Integrated Products. Using this driver on any of the following products may result in stability issues. AMD recommends using the AMD Proprietary Linux software driver version 8.40.4.

    I got an X1400 mobility, should I risk?
    I've been running an X1400 Mobility with 8.41 since July with no stability problems... only issues has been some mouse and watermark corruption, but the watermark corruption won't be a problem for you since you have no watermark

  8. #8
    Join Date
    Aug 2007
    Posts
    56

    Default

    downloading now... hehehe

  9. #9
    Join Date
    Aug 2007
    Posts
    56

    Default

    michael: can you clarify please if is safe to use the new driver with my xpress 200M laptop??

    thanks in advance.

  10. #10
    Join Date
    May 2007
    Posts
    5

    Unhappy

    no success here, had to revert to 8.40.4

    kdm didn't want to start anymore:

    Sep 12 17:01:26 dude kdm[6753]: X server for display :0 terminated unexpectedly
    Sep 12 17:01:26 dude kdm[6753]: Display :0 cannot be opened
    Sep 12 17:01:26 dude kdm[6753]: Unable to fire up local display :0; disabling.

    with ATI Mobility FireGL V5200 (should be similar to X1400 and X1600).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •