Results 1 to 3 of 3

Thread: Razer Barracuda AC-1 With ALSA

  1. #1
    Join Date
    Jan 2007
    Posts
    15,609

    Default Razer Barracuda AC-1 With ALSA

    Phoronix: Razer Barracuda AC-1 With ALSA

    Last November at Phoronix we had featured a preview of the Razer Barracuda AC-1 sound card and after taking off its EMI shield we had found that this card depended upon the C-Media Oxygen HD CMI8788 audio processor, which at the time was not supported under Linux. Though support had come in the Open Sound System (OSS) version 4.0 for this CMI8788 APU. Well, now finally in ALSA 1.0.15 the Advanced Linux Sound Architecture will support this C-Media audio chip. ALSA 1.0.15-rc1 was released recently and contains the initial CMI8788 audio driver. In this article we will be taking a quick look at where this driver stands today for the Razer Barracuda AC-1 under Linux.

    http://www.phoronix.com/vr.php?view=11009

  2. #2
    Join Date
    Apr 2007
    Location
    Mexico City, Mexico
    Posts
    906

    Default

    Thanks for the article, much appreciated. Did you tested last time with OSS? Just curious how well supported by 4Front this card is...

  3. #3
    Join Date
    Jul 2008
    Posts
    1

    Default

    Quote Originally Posted by phoronix View Post
    Phoronix: Razer Barracuda AC-1 With ALSA

    Last November at Phoronix we had featured a preview of the Razer Barracuda AC-1 sound card and after taking off its EMI shield we had found that this card depended upon the C-Media Oxygen HD CMI8788 audio processor, which at the time was not supported under Linux. Though support had come in the Open Sound System (OSS) version 4.0 for this CMI8788 APU. Well, now finally in ALSA 1.0.15 the Advanced Linux Sound Architecture will support this C-Media audio chip. ALSA 1.0.15-rc1 was released recently and contains the initial CMI8788 audio driver. In this article we will be taking a quick look at where this driver stands today for the Razer Barracuda AC-1 under Linux.

    http://www.phoronix.com/vr.php?view=11009
    Is anyone aware if this card or chipset is supported properly yet, using either alsa-1.0.16 or 1.0.17?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •