Results 1 to 2 of 2

Thread: libgtk-1.2 permission denied

  1. #1
    Join Date
    May 2010
    Posts
    45

    Default libgtk-1.2 permission denied

    Hi guys,
    Not sure if this is the right place to post this but...

    Yesterday I installed Kubuntu 11.04 and reinstalled ut2004. It installed (eventually) but I noticed this message

    "error while opening shared libraries: libgtk-1.2.so.0: cannot open shared object file: Permission denied"

    Subsequently I cannot install the megapack: No gui. No error messages. No log. It just stops during decompression. Also the gtk launcher screen for Cold War, where you select graphics resolution and audio options does not appear, although the game will run.

    My concern is the "Permission Denied" bit since I have lib gtk 1.2 and 2 installed, and how many other apps won't install because of this.

    Cheers

  2. #2
    Join Date
    May 2010
    Posts
    45

    Default

    Well...
    Found a post that suggested installing libgtk1.2 from Jaunty repo. Lucky it's still there

    So that fixed the initial installation of ut2004 and the launcher of Cold War, but not the ut2004.megapack issue. Although the file seems fine, and the integrity test says it's all ok, I'm re-downloading from loki to see if there was any corruption between my usb hard drive and the sata

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •