Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: ATI Driver 8.32.5 and XPRESS 200M, x86_64 Fedora Core 6

  1. #1
    Join Date
    Oct 2006
    Posts
    42

    Arrow ATI Driver 8.32.5 and XPRESS 200M, x86_64 Fedora Core 6

    Hi all,

    The latest driver from ATI, version 8.32.5 now works on AMD 64, with x86_64 Linux (Fedora Core 6). Thanks to this forum, I was able to create the rpms and install. I have detailed it on my website www.partha.com (it is in 2 parts so be sure to read both parts for installation etc.).

    Hope it helps others in the same boat.

    Thanks,
    Partha
    www.partha.com

  2. #2

    Default

    Others have reported success with the Xpress 200 and 8.32.5 as well.

    For others looking at that partha link, here are the direct links:

    http://www.partha.com/graphics-ati-02.html
    http://www.partha.com/graphics-ati-02-cont.html

  3. #3
    Join Date
    Dec 2006
    Posts
    5

    Default

    should it create five rpms every time? I only get 4

    oh and i only get mesa as OpenGL

  4. #4

    Default

    On x86_64 it should create five RPMs (with the fifth one being for 32-bit libs). What RPMs are you getting?

  5. #5
    Join Date
    Dec 2006
    Posts
    5

    Default

    i get everyone except the AI lib. Could it be the problem with not getting 3d acceleration?

    Yes i use x86_64

    weird part is that when i tried to compile it now..it says i need kernel-devel.. i have succesfully compiled it before.
    im going to reinstall kernel-devel and check the arch on it.
    Last edited by dvarjen; 12-18-2006 at 08:07 AM.

  6. #6

    Default

    Also make sure you grab kernel-headers.

  7. #7
    Join Date
    Dec 2006
    Posts
    5

    Default

    hmm something fishy here... i have them both installed. and its still whining about kernel-devel.

  8. #8

    Default

    Are you running a Xen kernel right now? (Just checking)

  9. #9
    Join Date
    Dec 2006
    Posts
    5

    Default

    nah... removed them earlier... when i removed the kernel-devel and kernel-headers i destroyed my X.org. So i had to reinstall-

    Will see if i can compile it right this time.

  10. #10
    Join Date
    Dec 2006
    Posts
    5

    Default

    I got a little problem this morning. GRUB decided to remove FC from the list and on top of that gnome was not available, but now I could compile it again.

    Got these packages:
    Package /home/dvarjen/Desktop/ATI-fglrx-8.32.5-1.fc6.i386.rpm has been successfully generated
    Package /home/dvarjen/Desktop/ATI-fglrx-control-panel-8.32.5-1.fc6.i386.rpm has been successfully generated
    Package /home/dvarjen/Desktop/ATI-fglrx-devel-8.32.5-1.fc6.i386.rpm has been successfully generated
    Package /home/dvarjen/Desktop/kernel-module-ATI-fglrx-2.6.18-1.2849.fc6-8.32.5-1.fc6.i386.rpm has been successfully generated
    installed them all. Going for a reboot now then ill do a glxinfo | grep direct.


    Good news!
    glxinfo |grep direct
    direct rendering: Yes

    and now some disturbing news: I did fgl_rxgear and i got the cube spinning around. The disturbing thing is that the upper taskbar got the graphics of the gears.


    Last edited by dvarjen; 12-19-2006 at 08:01 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •