Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: ATI Driver 8.32.5 and XPRESS 200M, x86_64 Fedora Core 6

  1. #11
    Join Date
    Nov 2006
    Posts
    12

    Default

    ati 8.32.5 works fine on hp pavilion dv5037ea with fc6/x86_64 (xpress200m/turion64) but I can't find XGL for x86-64 and I need it to run compiz/beryl because of AIGLX non working on xpress200m.
    is someone find it ? or the way to install it ? thanks

  2. #12

    Default

    Quote Originally Posted by jmtwan View Post
    ati 8.32.5 works fine on hp pavilion dv5037ea with fc6/x86_64 (xpress200m/turion64) but I can't find XGL for x86-64 and I need it to run compiz/beryl because of AIGLX non working on xpress200m.
    is someone find it ? or the way to install it ? thanks
    Had you tried using an FC5 x86_64 repo to see if it works? http://fedoraxgl.tuxfamily.org/repository/5/x86_64/

  3. #13
    Join Date
    Nov 2006
    Posts
    12

    Default

    No, I don't tried this. thanks for the answer, i'll try as soon as I can

  4. #14
    Join Date
    Oct 2006
    Posts
    42

    Default

    Quote Originally Posted by Michael View Post
    Had you tried using an FC5 x86_64 repo to see if it works? http://fedoraxgl.tuxfamily.org/repository/5/x86_64/
    Michael,

    While not specifically using the FC5 repo, I have been testing out XGL with Arch-Linux , before trying it out with FC6. I will write about my experience soon when my research is complete. The cube etc. are really wonderful.

    i did find that xine and mplayer had trouble when xgl was enabled. I have not yet tried out Beryl to see if that makes difference.

    Thanks,

    Partha
    www.partha.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •