Results 1 to 2 of 2

Thread: ATI driver with Fedora 7 : compatibility problem

  1. #1
    Join Date
    Oct 2007
    Posts
    3

    Default ATI driver with Fedora 7 : compatibility problem

    Hi,

    I'm new on this forum (and also quite new to Linux).

    I have a problem with my display and I looking for help.

    My problem = for a particular application, ANSYS-CFX software, the screen looks fuzzy. There are extra lines everywhere. I can't work.
    For everything else, it's Ok. But I want this application to work properly.

    Is there some other driver that can effectively replace the ATI driver ?
    Any Linux default driver ?
    My /etc/X11/xorg.conf file has a line with

    Section "Device"
    Identifier "Videocard0"
    Driver "fglrx"
    Option "OpenGLOverlay" "off"
    Option "VideoOverlay" "on"
    EndSection

    I saw other people running with radeon replacing fglrx and it works. How can I do that ?

    Here are some of my systems info
    --------------------------------------
    Laptop : IBM ThinkPad T60
    Linux Fedora 7
    graphic card : ATI X1400

    driver = fglrx 8.40.4

    Installation with rpm
    > rpm -qa | grep -i xorg-x11-drv
    > xorg-x11-drv-fglrx-8.40.4-2.lvn7
    ----------------------------------------

    Eric

  2. #2
    Join Date
    Oct 2007
    Posts
    3

    Default Solution

    I found the solution (with some help) :

    Modify the file /etc/X11/xorg-conf to the following :

    Before
    -----------------------------------
    Section "ServerFlags"
    Option "AIGLX" "on"
    EndSection

    Section "Extensions"
    Option "Composite" "Enable"
    EndSection
    -----------------------------------

    After modifications : -----------------------------------
    Section "ServerFlags"
    Option "AIGLX" "off"
    EndSection

    Section "Extensions"
    Option "Composite" "Disable"
    EndSection
    -----------------------------------

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •