Results 1 to 10 of 10

Thread: Abit IP 35

  1. #1
    Join Date
    Oct 2007
    Posts
    4

    Default Abit IP 35

    Hallo at all.

    is there anybody who have experience with the abit ip 35 mainboard. Are there some issues with linux or works this mobo fine?

    greetings pittt

  2. #2

    Default

    Hi,

    Welcome to the forums.

    It should work fine but I haven't tried it in a while to remember if there were any odd problems.

  3. #3
    Join Date
    Oct 2007
    Posts
    4

    Default

    thanks michael,

    so i think i will buy this mainboard.

    greetings pittt

  4. #4
    Join Date
    Sep 2007
    Location
    Paris, France
    Posts
    217

    Default

    Hi pittt

    Would you mind reporting if your IP35 is working well under linux or not ? what distro you are running on it ? What kernel version ?
    Of course if you did you bought of that mobo !

    Thanks

  5. #5
    Join Date
    Oct 2007
    Posts
    4

    Default

    i ordered my computer at 2007-11-05, so when i get the new one i will tell you my experience.

    greetings pittt

  6. #6
    Join Date
    Nov 2007
    Location
    Germany
    Posts
    2

    Default

    I have the Abit IP35 Pro and it seems to work nice with my 2.6.22 kernel and Kanotix Thorshammer/Debian 4.0.
    Ubuntu 7.10 and SAM Linux 07 LiveCD also work, i will install and test SAM the next time and tell you if it work.

    greetings
    err0r

  7. #7
    Join Date
    Oct 2007
    Posts
    4

    Default

    so, now i got my new computer and here the first impression.

    i use sidux (debian sid based)
    my computer.

    board: abit ip35
    cpu: intel dualcore6850 boxed
    ram: 2 GB Geil CL 4
    dvd/dvd burner: samsung sata
    hdd: samsung hd161,h501
    grafik: msi nx8500gt
    cardreader: apacer ae 161

    booting with the live-cd sidux 2007-04 eros it works out of the box. no problem with nic, sound, grafik. After installing on the harddisc i got the message: their are no harddisc found, try it with irqpoll at bootline of grub. so i started with cheatcode "irqpoll" and now the box run very fine. no problems. sidux is genial.

    greetings pittt

  8. #8
    Join Date
    Oct 2007
    Posts
    57

    Default

    good to hear, as mine is in the post as we speak, will feedback on how it goes.

    will try a "cold swap" from Asrock 775dual vsta, via 880pro based, to abit ip35-3

    wish me luck

  9. #9
    Join Date
    Oct 2007
    Posts
    57

    Default

    Quote Originally Posted by Cuppa-Chino View Post
    good to hear, as mine is in the post as we speak, will feedback on how it goes.

    will try a "cold swap" from Asrock 775dual vsta, via 880pro based, to abit ip35-3

    wish me luck
    I needed irqpoll as well to get into Ubuntu, had double boots with the board but a latest bios fixed that, not unhappy with it at the moment but of course irqpoll is a bit of a nuisance

  10. #10
    Join Date
    Oct 2007
    Posts
    57

    Default

    anybody get ip35-e to run without any kernel/boot parameters when using both sata hdd and pata dvd-writer? I am currently using ubuntu 7.10 amd64.

    has anybody had any success with another distro or a custom kernel?

    fyi I have tried a variety of different boots, including only my primary hdd which is a samsung sp1204c sata 1 (not sata 2) and I could not boot, I keep getting a failed to contact ata device (--> indicates that sata is turned on to ide, but cannot change that in bios) and an error on irq19
    Last edited by Cuppa-Chino; 01-17-2008 at 05:38 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •