First of all, I'm not sure if my cards are actually supported with the new BaseMosaic mode based on the wording of the release notes:
Base Mosaic is supported on all the configurations supported by SLI Mosaic Mode. It is also supported on Quadro FX 380, Quadro FX 580 and all G80 or higher non-mobile NVS cards
I have 2x FX 3400, no SLI bridge installed.

I'm trying to get one x screen spread across all four DFP monitors. Before I couldn't do this and still keep acceleration so I settled for twinview stretch on the one gpu, and twinview mirror on the other gpu. My xorg.conf has two device sections and two screen sections (and screen 1 is RightOf screen 0).

Now I'm trying to generate the sample configuration in the v275.09.07 release notes:
Code:
nvidia-xconfig --base-mosaic --metamodes="GPU-0.DFP-0: 1920x1024+0+0, GPU-0.DFP-1: 1920x1024+1920+0, GPU-1.DFP-0: 1920x1024+0+1024, GPU-1.DFP-1: 1920x1024+1920+1024"
It doesn't seem to fill out information about my second gpu in xorg.conf. In fact, all it seems to do is add the cmd line options to whatever screen sections it finds. For example, when generating a new xorg.conf, it creates screen 0, device 0, and these two lines in screen 0:
Option "BaseMosaic" "True"
Option "MetaModes" "GPU-0.DFP-0: 1920x1024+0+0, GPU-0.DFP-1: 1920x1024+1920+0, GPU-1.DFP-0: 1920x1024+0+1024, GPU-1.DFP-1: 1920x1024+1920+1024"
Similarly if I execute the command with my existing dual screen config file in place, it adds the same two above lines to each of my two screen sections.

Anybody have experience with this new display mode and can advise what I'm doing wrong?