Hi guys,

since several days I'm easily getting hardlocks when having

compiz-fusion (0.8.4/0.8.6) enabled with emerald and by simply browsing through the web

e.g. just now I got a hardlock with browsing through kernel source directories on github


last time it was during app-switching (alt + tab)


magic sysrq key doesn't work anymore the box seems to be completely dead


gentoo ~amd64

Portage 2.2.0_alpha34 (default/linux/amd64/10.0/desktop, gcc-4.5.2, glibc-2.13-r2, 2.6.39.1-zen+ x86_64)
================================================== ===============
System uname: Linux-2.6.39.1-zen+-x86_64-Intel-R-_Core-TM-_i7_CPU_860_@_2.80GHz-with-gentoo-2.0.2
Timestamp of tree: Tue, 14 Jun 2011 20:15:01 +0000
ccache version 3.1.4 [disabled]
app-shells/bash: 4.2_p8
dev-java/java-config: 2.1.11-r3
dev-lang/python: 2.6.6-r1, 2.7.1-r1, 3.1.3-r1
dev-util/ccache: 3.1.4
dev-util/cmake: 2.8.4
sys-apps/baselayout: 2.0.2
sys-apps/openrc: 0.8.2-r1
sys-apps/sandbox: 2.5
sys-devel/autoconf: 2.13, 2.68
sys-devel/automake: 1.4_p6-r1, 1.5-r1, 1.6.3-r1, 1.7.9-r2, 1.8.5-r4, 1.9.6-r3, 1.10.3, 1.11.1
sys-devel/binutils: 2.20.1, 2.20.51.0.12, 2.21, 2.21.51.0.1, 2.21.51.0.2, 2.21.51.0.3, 2.21.51.0.4, 2.21.51.0.6
sys-devel/gcc: 4.3.5, 4.4.4-r1, 4.4.5, 4.5.1-r1, 4.5.2-r1:ortage
sys-devel/gcc-config: 1.4.1
sys-devel/libtool: 2.4-r1
sys-devel/make: 3.81-r2:ortage
sys-kernel/linux-headers: 2.6.38 (virtual/os-headers)
sys-libs/glibc: 2.13-r2



live builds of:
- libdrm
- mesa
- xf86-video-ati

xorg-server 1.10.2 and 1.10.1.902 (also happened with that)





afaik this started when I had watched a video with flash in fullscreen a few days ago (I wanted to see if things had improved) and everything seemed to be dead by the sound of the video kept on playing (no loop !)

so:

- usb keyboard + mouse affected
- screen output affected (monitor -> black/blank)



any help would be highly welcome since I need this box working with composite asap

Many thanks in advance !