First of all, I am wondering if the HD6630M is supported by the catalyst 11.6 drivers.

Code:
root@bunny:~# lspci |grep ATI
01:00.0 VGA compatible controller: ATI Technologies Inc NI Whistler [AMD Radeon HD 6600M Series]
01:00.1 Audio device: ATI Technologies Inc Device aa90
root@bunny:~#
root@bunny:~# aticonfig
aticonfig: No supported adapters detected
When I try booting loading the fglrx module, the gnome startup freeze in a black screen blinking (just a prompt appear, so I guess I am in console mode). Then I have to power off.

Here is the content of syslog :
Code:
Jun 24 00:45:49 bunny kernel: [    2.479811] fglrx: module license 'Proprietary. (C) 2002 - ATI Technologies, Starnberg, GERMANY' taints kernel.
...
Jun 24 00:45:49 bunny kernel: [    2.554315] [fglrx] Maximum main memory to use for locked dma buffers: 7753 MBytes.
Jun 24 00:45:49 bunny kernel: [    2.554367] usbcore: registered new interface driver btusb
Jun 24 00:45:49 bunny kernel: [    2.554577] [fglrx]   vendor: 1002 device: 6741 count: 1
Does this mean the card is supported ? correctly recognised ?

Code:
Jun 24 00:45:49 bunny kernel: [    2.554868] [fglrx] ioport: bar 4, base 0xd000, size: 0x100
Jun 24 00:45:49 bunny kernel: [    2.554881] pci 0000:01:00.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
Jun 24 00:45:49 bunny kernel: [    2.554886] pci 0000:01:00.0: setting latency timer to 64
Jun 24 00:45:49 bunny kernel: [    2.554986] [fglrx] Kernel PAT support is enabled
Jun 24 00:45:49 bunny kernel: [    2.555001] [fglrx] module loaded - fglrx 8.86.5 [May 24 2011] with 1 minors
[...]
Jun 24 00:45:49 bunny gdm3[1824]: WARNING: GdmDisplay: display lasted 0.094062 seconds
Jun 24 00:45:49 bunny gdm3[1824]: WARNING: GdmDisplay: display lasted 0.046441 seconds
Jun 24 00:45:49 bunny gdm3[1824]: WARNING: GdmDisplay: display lasted 0.040267 seconds
Jun 24 00:45:49 bunny gdm3[1824]: WARNING: GdmDisplay: display lasted 0.052637 seconds
Jun 24 00:45:49 bunny gdm3[1824]: WARNING: GdmDisplay: display lasted 0.051722 seconds
Jun 24 00:45:49 bunny gdm3[1824]: WARNING: GdmDisplay: display lasted 0.048417 seconds
Jun 24 00:45:49 bunny acpid: starting up with netlink and the input layer
Jun 24 00:45:49 bunny acpid: 44 rules loaded
Jun 24 00:45:49 bunny acpid: waiting for events: event logging is off
Jun 24 00:45:49 bunny acpid: client connected from 1893[0:0]
Jun 24 00:45:49 bunny acpid: 1 client rule loaded
Jun 24 00:45:49 bunny gdm3[1824]: WARNING: GdmDisplay: display lasted 0.039055 seconds
Jun 24 00:45:49 bunny acpid: client 1893[0:0] has disconnected
Jun 24 00:45:49 bunny acpid: client connected from 1896[0:0]
Jun 24 00:45:49 bunny acpid: 1 client rule loaded
Jun 24 00:45:49 bunny gdm3[1824]: WARNING: GdmDisplay: display lasted 0.052243 seconds
Jun 24 00:45:50 bunny acpid: client 1896[0:0] has disconnected
Jun 24 00:45:50 bunny acpid: client connected from 1899[0:0]
Jun 24 00:45:50 bunny acpid: 1 client rule loaded
...
Does anyone encounter the same problem ?

Thanks