Quote Originally Posted by TheCycoONE View Post
Using renderer: OpenGL 2.1
Gallium 0.4 on llvmpipe: VMware, Inc.
You're running the software renderer there, instead of the r300g driver.