Quote Originally Posted by fatih View Post
What are the minimum requirements for drm,libdrm,and co ?
libdrm 2.4.24 is required.
I believe it is supposed to work with any drm version, but some features and optimizations will be disabled unless you are using drm from at least linux 2.6.39.